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1.0  Welcome
NFU Graphic Monitor is a fire alarm and asset protection management and warning system
that lets you monitor remote sites located anywhere in the world.

This manual instructs you how to install and use the application and explains the
responsibilities of the administrator and operator.

This chapter contains the following sections:

• Introducing NFU Graphic Monitor

• Configurable Features

• Components

• User Groups

• Contact Us

Note: Nittan periodically updates panel firmware and software to add features and
correct any minor inconsistencies. For information about the latest software, visit
the Nittan website at http://www.nittan.comi
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Welcome
1.1  Introducing NFU Graphic Monitor

The NFU Graphic Monitor software application provides monitoring, control and software
management solutions for the fire detection and asset protection market. It lets you monitor
information from panel-controlled fire detection objects using a customized graphical display.
NFU Graphic Monitor also stores all events in a log file.

NFU Graphic Monitor addresses the need for an easy-to-use real-time fire monitoring system
and provides the administrator with a visually pleasing fire detection configuration utility for
use in industrial and residential establishments.

You set up NFU Graphic Monitor by exporting a job file from the FACP Configurator, and then
importing it into NFU Graphic Monitor, as shown in Figure 1.

Figure 1 illustrates a typical NFU Graphic Monitor application over a TCP/IP network. For
additional examples of network topology see Appendix B on page 112.

Figure 1    NFU Graphic Monitor TCP/IP Network Diagram

1.2  Configurable Features

NFU Graphic Monitor is an advanced fire detection and asset protection system that lets you
monitor information from panel-controlled fire detection objects using a customized graphical
display. NFU Graphic Monitor also stores all received events in a log file that can be viewed
within the application.

Features of the NFU Graphic Monitor product suite include:

• An aesthetically pleasing, high quality, customizable graphical interface that 
administrators can use to monitor buildings or groups of buildings.

Note: Detection Objects are both the physical detectors in the field and the virtual
devices in the NFU Graphic Monitor program. The fire monitoring panels are
physical objects with a virtual counterpart in NFU Graphic Monitor. The XML
Adapter and the NFU Graphic Monitor application are software programs.

i
Devices Nodes

Master

NFU Graphic 
Monitor

XML
Adapter

FACP 
Configurator

Export file from 
FACP Configurator

Import file to NFU 
Graphic Monitor

LAN
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Welcome
• A building ready monitoring control system with full software management in a user 
friendly graphical enabled interface.

• Easy configuration and customization of alarm objects.

• The ability to upload and download configuration files without going off-line.

• The ability to record up to 500,000 event log entries.

• A display of the alarm location on the floor plan with specific information. User actions 
and events are logged and recorded for creation of customized reports.

• Each node is identifiable by the panel Globally Unique Identifier (GUID) and Version 
GUID. NFU Graphic Monitor authenticates the data source as well its sent data.

1.3  Components

The NFU Graphic Monitor fire monitoring system consists of the following components:

Table 1  NFU Graphic Monitor Components

Component Description

Objects Objects are all the fire objects, system statuses, switches, and custom objects
connected to the Fire Alarm system. NFU Graphic Monitor assigns properties to
objects to help define them, monitor, and control them.

Nodes A node is a Fire Alarm Control Panel such as NFU-7000.

Global Node A global node is a node or panel that connects to the network and forwards events
and status information from the objects.

XML Adapter The XML Adapter is a software application that connects to the node or global
node and sends information to NFU Graphic Monitor. The XML Adapter runs on
the same computer as NFU Graphic Monitor or on a separate computer on the
same network.

Node or Global 
Node 
Configurator

The Configurator is a software application that produces the job file for use by NFU
Graphic Monitor. It runs on a separate computer or on the same computer as NFU
Graphic Monitor.

NFU Graphic 
Monitor

NFU Graphic Monitor is the software application which allows the user to monitor
the entire campus in 2D or 3D by building or by floor. A list of all active events from
any object connected to the panel is displayed here.
12 (143) LT-1113NIT Rev 0



Welcome
1.3.1  Objects

Objects are input or output devices or status points that connect to the panel or node using
circuits (loops) and which are defined by their state and configuration.

Secondary nodes connect to the global node and have their own IP addresses and ports, but
network communications are handled through the global node’s IP and port.

Loops

Each CPU has several circuits where physical objects are placed.

State

All objects can have any of the following states (this is not a complete list):

State Objects

The following network objects are capable of indicating a state (this is not a complete list):

Function

Input Objects can have the following functions (this is not a complete list):

Configurable Objects

The following network input objects are configurable (this is not a complete list):

•  Active •  Bypassed •  Troubled

•  Normal

•  ION Input •  Conventional Phone •  Laser Input

•  Relay •  Input Module •  Remote Switch

•  Photo Input •  Voice Line •  Conventional Input

•  Conventional Relay •  Acclimate Input •  Addressable Relay

•  Heat Input •  Amplifier •  Fire Phone

•  Addressable relay •  Conventional NAC •  

•  Alarm •  Trouble •  Supervisory

•  Monitor

•  ION Input •  Input Module •  Conventional Input

•  Photo Input •  Acclimate Input •  Heat Input

•  Laser Input •  BACnet Objects •  Security Objects
LT-1113NIT Rev 0 13 (143)



Welcome
Non-Configurable Objects

The following network objects are not configurable (this is not a complete list):

1.3.2  XML Adapter

The XML Adapter is an application that receives building alarm status information and sends it
to NFU Graphic Monitor. The XML Adapter runs on the same computer as NFU Graphic
Monitor or on a separate computer on the same network. The computer that the XML Adapter
is running on must be connected to the Fire Alarm Control Panel.

The XML Adapter receives events from the Fire Alarm Control Panel as an ASCII text stream.
The XML Adapter converts the text into an XML file and sends this file to NFU Graphic
Monitor. The XML file contains information about the type of event and the device that
triggered it.

1.3.3  Configurator

The Nittan Spera Configurator (the Configurator) is a software application that configures the
Fire Alarm Control Panel (FACP). To connect the Fire Alarm Control Panel with NFU Graphic
Monitor, the administrator must export a job file from the Configurator and import it into NFU
Graphic Monitor.

1.3.4  NFU Graphic Monitor

NFU Graphic Monitor receives event information from the Fire Alarm Control Panel through a
TCP/IP port or an Ethernet connection. The events represent state and trouble changes from
the Fire Alarm Control Panel.

NFU Graphic Monitor uses Microsoft SQL Express 2005 / 2008 as its database server to track
and store object information, object locations, object icons, events, building maps, floor maps
and user settings.

1.3.5  Licenses

You must use a CodeMeter USB key to verify your license. If you do not connect the USB key
to the PC, NFU Graphic Monitor will run in Demo mode. In order to manage multiple Jobs in

•  Relay •  Voice Line •  Addressable Relay

•  Conventional Relay •  Amplifier •  Fire Phone

•  Conv Phone •  Remote Switch

Note: Verify with Nittan that your FACP Configurator is compatible with NFU Graphic
Monitor.

The FACP Configurator accesses the same job file that the Fire Alarm Control 
Panel uses.

i
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Welcome
one NFU Graphic Monitor application with a single USB key, you need a network license. The
types of licenses available are shown below:

1.4  User Groups

NFU Graphic Monitor allows user groups with different privileges. The three default user
groups are described below. The administrator can change the permissions of these groups
and create new groups.

1.4.1  Concierge

Members of the concierge group can 

• Monitor status and alarm information.

• Acknowledge alarms.

• Print the logs.

• Send commands to the panel.

1.4.2  Technician

Technicians can:

• Monitor status and alarm information.

• View alarms and responding to messages.

• View and record event log information.

• Send commands to the panel.

• Perform all of the concierge functions.

• Configure floor plans (add, modify, delete).

• Configure objects (add, modify, delete).

• Configure alarm objects and events (add, modify, delete).

Table 2  Licenses Types and Supported Features

License Type (Order #) Number of Networks / 
Adapter Connections

Number of 
Objects / Points

Demo (OPENGN-DEMO) 0 n/a

Mini (OPENGN-MINI) 1 2000

Enterprise (OPENGN-ENT) 1 10000

Control (OPENGN-CTRL) 1 10000

Network (OPENGN-NETW)

Requires Mini, Enterprise and/or Control licenses

up to 10 n/a
LT-1113NIT Rev 0 15 (143)



Welcome
• Change application settings.

1.4.3  Administrator

Administrators can:

• Perform all of the technician functions.

• Assign permissions to roles and users.

1.5  Contact Us

Nittan Co., Ltd.

54-5, 1-Chome, Sasazuka

Shibuya-ku, Tokyo 151-8335, Japan

Tel: +81-3-5333-7021

Fax: +81-3-5333-8615

URL: http://www.nittan.com
16 (143) LT-1113NIT Rev 0



2.0  Installation
This chapter is a step-by-step procedure for installing NFU Graphic Monitor and the XML
Adapter.

1. Verifying Installation Requirements

2. Installing NFU Graphic Monitor

3. Installing the XML Adapter

4. Enabling TCP/IP Services on an NFU-7000 Fire Alarm Control Panel

5. Configuring the XML Adapter Computer

6. Connecting the XML Adapter to the Fire Alarm Control Panel

7. Exporting the Job File from an NFU-7000 Panel

8. Importing the Job File into NFU Graphic Monitor

9. Verifying the Connection in the XML Adapter

10. Creating a Campus

11. Adding a Building

12. Placing a Building

13. Adding a Floor Plan

14. Placing Objects

15. Associating each Icon with an Object State

2.1 Overview

This chapter describes how to set up the following components:

• NFU Graphic Monitor installed on a computer with Windows XP or a later version with 
TCP/IP network access.

• The XML Adapter connected to the Fire Alarm Control Panel. The XML Adapter can be 
installed on the same computer as NFU Graphic Monitor, or on a separate computer.

• An XML job file exported from the Configurator.

Attention: Verify that the FACP configurator version is compatible with NFU
Graphic Monitor.!
LT-1113NIT Rev 0 17 (143)



Installation
2.2 Verifying Installation Requirements

The recommended requirements for NFU Graphic Monitor are:

• Intel® Core™ i7-4790 Processor

• 16 GB RAM 1600 MHz DDR3

• AMD Radeon 2 GB R7 250

• 10/100/1000 Ethernet Port

• Windows 7 Professional, 64 bit

Contact your Nittan representative for the minimum requirements.

If the XML Adapter is installed on a separate computer, contact your Nittan representative for
the minimum requirements.
18 (143) LT-1113NIT Rev 0



Installation
2.2.1  Additional Software Requirements

The NFU Graphic Monitor installer will search for and will install the following applications if
necessary.

Table 3  Additional Software Requirements

Application Description

.NET 3.5 SP1
.NET 3.5 SP1 comes with Windows 7 or as an update for Windows Vista and
Windows 8. It is required only for Windows XP users or Windows Vista users that
do not perform a system update.

Microsoft SQL 
Express 2005 / 
2008

Microsoft SQL Express 2005 / 2008 creates the database server instance that
NFU Graphic Monitor uses. Microsoft SQL Express 2005 is used in Windows XP,
and Microsoft SQL Express 2008 is used in Windows 7 and Windows 8.

Windows Installer 
4.5

Windows Installer 4.5 is included in Windows Vista and Windows 7. Windows XP
and Windows 8 users will need to install Windows Installer 4.5 from the install disk.

Codemeter 
Runtime Kit (x86, 
x64)

The Codemeter Runtime Kit is developed by WIBU-SYSTEMS AG. NFU Graphic
Monitor uses it along with a CodeMeter USB key to verify the license.

Crystal Reports 
Runtime 10.5

NFU Graphic Monitor uses Crystal Reports Runtime to create the Event Log
Report.
LT-1113NIT Rev 0 19 (143)



Installation
2.3 Installing NFU Graphic Monitor

To install NFU Graphic Monitor

1. Insert the USB key into the computer.

2. Double-click the MIR-S-0006-Nittan_NFU-GM_with_prerequisite icon.

• If you see a message asking you to install any of the applications listed in Table 3 on 
page 19, always install the application.

• If you see a pop up window with a Program Compatibility Issue error message, 
click Run Program.

3. On the first screen, click Install.

Figure 2    Install screen

The Welcome screen appears.

Attention: You must be logged in as an administrator when you install NFU Graphic
Monitor.
You also need an Internet connection so that NFU Graphic Monitor can
download and install additional components.

If you receive a pop up window with a Program Compatibility Issue error 
message, then click the Run Program button.

Attention: An Internet connection is required for Windows 8 Users

During the install process a dialogue box will prompt you to Download and 
install .NET 3.5 SP1 or Skip. Click Download. The component is required 
for the operation of NFU Graphic Monitor.

!

!
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4. Click Next.

Figure 3    Welcome to the Setup Wizard

5. Select the checkbox to accept the agreement, and then click Next.

Figure 4    End-User License Agreement
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6. In the Demo Options window, select Main and unselect Install demo database. Then 
click Next.

Figure 5    Demo Options

7. In the Choose Setup Type window, click Typical.

Figure 6    Choose Setup Type
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8. Click Install.

Figure 7    Ready to Install NFU Graphic Monitor

9. Click Next.

Figure 8    Installing NFU Graphic Monitor
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10. Uncheck Launch Open Graphic Navigator, and then click Finish.

Figure 9    Completed the  Setup Wizard

11. Go to section 2.4 below.

2.4 Installing the XML Adapter

The latest XML Adapter is a separate program that you must install. The XML Adapter runs on
the same computer as NFU Graphic Monitor or on a separate computer on the same network.

1. On the USB key, double-click the Adapter file.

The welcome screen appears.

Figure 10    Welcome to the Nittan NFU Graphic Monitor Adapter Setup Wizard
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2. Click Next.

3. Select the checkbox to accept the agreement, and then click Next.

Figure 11    End-User License Agreement

4. Select Typical, then click Next.[

Figure 12    Choose Setup Type
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5. Click Install.

Figure 13    Ready to Install Nittan NFU Graphic Monitor Adapter

6. Click Next.

7. Uncheck Launch Open Graphic Navigator Adapter, and then click Finish.

Figure 14    Completed the Nittan NFU Graphic Monitor Adapter Setup Wizard

2.5 Enabling TCP/IP Services on an NFU-7000 Fire Alarm Control 
Panel

You must set up the Fire Alarm Control Panel for TCP/IP Services so that it can work with NFU
Graphic Monitor. You do this with the Nittan Fire Detection and Mass Notification Configurator.

You need the following items:

• Windows computer with a serial or USB port

• Serial cable or USB cable
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• UIMA cable

• Registered CodeMeter key

• Nittan Fire Detection and Mass Notification Configurator (the Configurator) version 11 or 
higher

1. Insert your CodeMeter key into the computer.

The CodeMeter icon in the Windows system tray (in the lower right-hand corner of the 
screen) turns blue.

Figure 15    Connected CodeMeter key

If the CodeMeter key is not inserted, the icon is gray.

Figure 16    Disconnected CodeMeter key

2. If you are using an RS-232 cable with a serial port to communicate between the panel 
that NFU Graphic Monitor will be connected to and the computer, then follow these 
steps:

a. Start the Configurator, and then click File > User Preferences.

b. In the Serial Port menu, click the port that the RS-232 uses to connect to the 
computer.

c. Click OK.

3. Connect the RS-232 cable or the USB cable to the UIMA cable.

4. Connect the 10-pin head of the UIMA cable to the last CPU in the CPU chain that starts 
from the main board.

5. Connect the other of the RS-232 cable or the USB cable to the computer.

6. Start the Configurator.

The Configurator prompts you for your PIN.

7. Type your four digit PIN.

Figure 17    Security Key Logon
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The Configurator opens.

Figure 18    The Configurator

8. Click Panel > Connect.

9. Click Job > Get Job to open the job that is loaded on the panel.

10. Click Job > New Version, and type a comment to describe the new version, for instance 
TCP/IP Services.

The left side of the Configurator window lists the job as a tree.

11. Select the node that is connected to NFU Graphic Monitor.

The Network Node Info window appears on the right.

• If the node is on a TCP/IP network, type the static IP for the node. If you need 
assistance, contact your network administrator.

• If the node will be connected directly to the NFU Graphic Monitor computer with an 
Ethernet cable, leave the IP address as it is.

12. Click Run TCP Services.

13. Check Supervise Ethernet Connection if required. This creates a trouble event if the 
Ethernet cable is unplugged.
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You must enable TCP/IP Services and Supervise Ethernet Connection only on the 
node that is connected to NFU Graphic Monitor.

Figure 19    Network Node Info

14. Click Job > Send Job. Send the job to the node that NFU Graphic Monitor will be 
connected to.

Go to section 2.6 below.

2.6 Configuring the XML Adapter Computer

The XML Adapter is an application that connects to the Fire Alarm Control Panel and sends
information to NFU Graphic Monitor. The XML Adapter runs on the same computer as NFU
Graphic Monitor or on a separate computer on the same network. The computer that the XML
Adapter is running on must be connected to the Fire Alarm Control Panel.

Follow these instructions to configure the computer that the XML Adapter is on.
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1. Open the Network Sharing Center on the computer that the XML Adapter is on.

2. Double-click Local Area Connection.

The Local Area Connection Status window appears.

Figure 20    Local Area Connection Status

3. Click Properties.

The Local Area Connection Properties window appears.

Figure 21    Local Area Connection Properties
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4. Double-click Internet Protocol Version 4 (TCP/IPv4).

The Internet Protocol Version 4 (TCP/IPv4) Properties window appears.

Figure 22    Internet Protocol Version 4 (TCP/IPv4) Properties

5. Click Use the following IP address.

6. Type the IP address, subnet mask and default gateway.

If the computer is connected directly to the FACP node, then the IP address must be 
different than the IP address on the FACP node.

If you need assistance, contact your network administrator.

Go to section 2.7 below.

2.7 Connecting the XML Adapter to the Fire Alarm Control Panel

This step describes how to connect the computer that the XML Adapter is running on to the
Fire Alarm Control Panel.

Follow the instructions according to the kind of Fire Alarm Control Panel that you have:

• 2.7.1 Connecting the XML Adapter to an NFU-7000 FACP over Ethernet on page 32

• 2.8 Exporting the Job File from an NFU-7000 Panel on page 33
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2.7.1  Connecting the XML Adapter to an NFU-7000 FACP over Ethernet

You can connect the computer that the XML Adapter is on to an NFU-7000 FACP with an
Ethernet cable.

To connect the XML Adapter to  NFU-70000 Fire Alarm Control Panel through Ethernet

1. Open the Fire Alarm Control Panel enclosure.

2. Open the Fire Alarm Control Panel chassis to access the NFU-7000 main board.

3. Connect the Ethernet cable to the Ethernet port (P7) on the main board.

Figure 23    NFU-7000 Main Board Ethernet Port (P7) Location

Ethernet Port
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4. Locate the Ethernet cable that you connected to the Fire Alarm Control Panel in section 
2.7.1 on page 32.

5. Connect this Ethernet cable to the network that the computer is connected to. Usually, 
you connect the Ethernet cable to a router that communicates between the panel and 
the computer that the XML Adapter is on.

6. Start the XML Adapter.

7. Click the + button. 

8. Provide the following information:

9. Click the green button  beside Destination, and then provide the following 
information:

10. Under Command Connection, provide the following information:

11. Click Auto Start Adapter When XML Adapter Starts if you want the XML Adapter to 
connect automatically with these settings when it starts.

12. Click Save.

13. Close the XML Adapter and start it again.

14. Go to section 2.8 on page 33.

2.8 Exporting the Job File from an NFU-7000 Panel

In this step, you export the job file from the Configurator. In the next step you import it into NFU
Graphic Monitor.

Type Select the method that the XML Adapter uses to connect to the Fire
Alarm Control Panel.

Connection 
String

Type the IP address and the port of the Fire Alarm Control Panel,
separated by a colon.

Destination IP The IP address of the NFU Graphic Monitor computer. If the XML
Adapter and NFU Graphic Monitor are on the same computer, use
127.0.0.1.

Destination Port 1209

Store and Forward 
Events

If this checkbox is selected, then the XML Adapter will store events if it
cannot connect to NFU Graphic Monitor. The next time it connects to
NFU Graphic Monitor, it will send all the events it has stored.

Incoming 
Command IP

The IP address of the computer that the XML Adapter is on.

Port 1309. This must be a different port than the port listed above.

Attention: Verify that the Configurator version you are using is compatible with
NFU Graphic Monitor.!
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To export the job file from an NFU-7000 panel

1. Start the Configurator.

2. Click Job > Export Job.

The Export current job to a file window appears.

Figure 24    Export current job to a file

3. In the Save as type menu, click OpenGN Phase III (*.xml), and then click Save.

Go to section 2.9 on page 34.

2.9 Importing the Job File into NFU Graphic Monitor

After you have exported the job file, you must import it into NFU Graphic Monitor.

Note: The number of the job in the Fire Alarm Control Panel and the job in NFU
Graphic Monitor must match. If the job on the Fire Alarm Control Panel changes,
you must export the job file from the Configurator, and then import it into NFU
Graphic Monitor again.

i
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To import the job file

1. Transfer the XML job file you just saved to the computer that NFU Graphic Monitor is 
running on.

2. Start NFU Graphic Monitor.

The Login window appears.

Figure 25    Login Window

3. Type the password.

4. Click OK.

The NFU Graphic Monitor Main Display window appears.

5. Click the Config button from the Main Display window. Click Yes to confirm that you 
want to enter the configuration section.

The Configuration window appears.

6. Click the Settings button in the lower right-hand corner of the Configuration window.

The Main Program Settings window appears.

7. Click the Panel Settings tab.

The Panel Settings window appears.

8. Click Browse in the Panel Configuration section, and then navigate to the job file.

9. Select Auto-associate default icons if you want to associate the object icons with the 
existing system icon images.

10. Click Import XML.

Are you using a Network key?

Note: If you are starting NFU Graphic Monitor for the first time, no password is
required.

Attention: If you are importing a new version of a previously imported job file, uncheck
Auto-associate default icons. Otherwise, any custom icon settings you
have made will be erased.

i

!
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• If no, go to step 11.

• If yes, the License Type window appears. Select the License Type (Mini, Control, 
or Enterprise), and then click OK.

Figure 26    License Type

11. If the job already exists, a window appears asking you if you want to update the stored 
version of the job with the one you are importing.

12. Click Yes.

Figure 27    Update Job Confirmation Box

NFU Graphic Monitor restarts.

Go to section 2.10 on page 36.

2.10 Verifying the Connection in the XML Adapter

After you start NFU Graphic Monitor, you should verify that the XML Adapter is connected to
NFU Graphic Monitor.
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1. Start the XML Adapter, if it is not running.

2. Click the adapter that you want to start.

3. Click the green arrow icon: 

When NFU Graphic Monitor is connected, the icon beside Connection String turns from 
red to green, and the Destination turns green.

Figure 28    The XML Adapter showing a connection

Go to section 2.11 on page 37.

2.11 Creating a Campus

A campus is a collection of buildings. You must create a campus before you create a building
and import a floor plan.

1. In NFU Graphic Monitor, click the Config button from the Main Display window, and then 
click Yes to go to the configuration section.

2. Click Settings > Campus Settings.

3. Click Update Campus Plan in the Campus Settings window.

Note: If you have one building, you still need to create a campus and upload a campus
plan.

Green

Green

i
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The Campus Plan Properties window appears.

Figure 29    Campus Plan Properties

4. Click Select Campus Plan.

5. Browse to your Campus Plan image file, select it, and then click Open.

6. Click OK to return to the Campus Settings window.

7. Type the information for your campus in the Campus Information section.

Go to section 2.12 below.

2.12 Adding a Building

A building consists of one or more floors, each of which has a floor plan. You must create a
building before you can add floor plans.

1. In NFU Graphic Monitor, click the Config button from the Main Display window, and then 
click Yes to go to the configuration section.

2. Click Settings > Campus Settings.

3. In the Buildings area, click New.

The Building Properties window appears.

Figure 30    Building Properties

4. Type a name for the building.

5. Click OK.
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6. Go to section 2.13 below.

2.13 Placing a Building

1. Click the Campus Map View  button at the top of the Configuration window.

By default, the building you just added is in the center of the campus.

• Click and drag a building to move it on the campus.

• Click and drag the edge of a building to change its size.

• Click and drag the corner of a building to rotate it.

Go to section 2.14 below.

2.14 Adding a Floor Plan

After you have added a building, you can assign a floor plan to each floor.

1. Open the floor plan in CAD software, and then export the file in WMF format.

If you have PDF files that you want to convert, see Appendix F on page 129.

2. Download Inkscape (http://en.dev.inkscape.org/download/).

3. Open the WMF file in Inkscape.

4. Click File, and then click Document Properties.

5. Uncheck Show page border, and then close the Document Properties window.

6. Save the file in SVG format.

7. In NFU Graphic Monitor, click the Config button from the Main Display window, and then 
click Yes to go to the configuration section.

8. Click Settings > Campus Settings.

9. Click New in the floor plan area.

Note: Only the top 6 buildings are visible in the Campus Map View. However, all the
buildings are visible in Surveillance mode. To place more than 6 buildings, see
How do I place more than 6 buildings? on page 118.i
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 The Floor Properties window appears.

Figure 31    Floor Properties

10. Provide the following floor property information:

11. Click Select Floor Plan, then browse to the file location, and then click Open.

A preview image of the floor plan appears.

12. Click OK.

Go to section 2.15 below.

2.15 Placing Objects

Adding objects to a map provides you with an accurate visual representation of the
surveillance Area and allows you to effectively monitor the location. Unplaced objects are red
in the Job Tree, and placed objects are green. When NFU Graphic Monitor is connected to the
Fire Alarm Control Panel, all objects show alarm events whether they are on the floor plan or
not.

Description A description of the floor.

Translate X Aligns the floor on the X plane (to the left or right) relative to the
other floors.

Translate Y Aligns the floor on the Y plane (forward or backward) relative to the
other floors.

Width Adjusts the width of the image if it does not fit.

Height Adjusts the height of the image if it does not fit.

Scale Sets the scale of the floor relative to any other floors.

Note: NFU Graphic Monitor automatically stacks the floor plans based on their
dimensions. If the buildings are irregularly shaped, you must take their size and
location into account when you convert the files.i
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You can place objects on the floor plan, change their description, and change their Take
Action Message.

To place objects

1. In NFU Graphic Monitor, click the Config button from the Main Display window, and then 
click Yes to go to the configuration section.

2. Click Settings > Campus Settings.

3. Select the building and floor plan where you want to add the objects.

4. Right-click an object in the Job Tree, and then click Place Selected Fire Objects.

The object appears at the top of the Map Area.

5. Drag the object to a location on the floor plan.

To define or change an object description

1. Right-click an object in the Job Tree, and then click Modify Fire Object Description.

2. Type a unique description for the object.

To enter or change a Take Action Message

1. Right-click an object in the Job Tree, and then click Modify Fire Object Take Action 
Message.

The Take Action Message window appears.

Figure 32    Take Action Message

2. Type the Take Action Message. The message should be instructions that the operator 
needs to take when this object is active.

3. Click OK.

Note: It is your responsibility to ensure that the objects are placed accurately on the
floor plan.i
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2.16 Associating each Icon with an Object State

You can associate a different icon with each state of an object. For example, you can give a
heat detector three icons: an icon for its normal state, an icon for its alarm state, and an icon
for its trouble state. When it goes into alarm, its icon on the floor plan changes from its normal
state icon to its alarm state icon. If it reports a trouble, its icon changes to its trouble state icon.

To associate icons with states

1. Click the Config button in the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

2. Click Settings > Object Type Settings.

The Object Type Settings window appears (Figure 33).

Figure 33    Object Type Settings

3. Select an object type in the Select Object Type list.

If you are uncertain which object type the device is, hover the pointer over its icon on the 
floor plan. In the Object Info window that appears, the object type corresponds to the 
Device Type.

4. Click a state in the Select Object State menu.

5. Select the appropriate icon for this state in the Select Icon list.

6. Select Invert preview background if you want to invert the icon color background.

7. Click Close.

Congratulations! You have successfully installed NFU Graphic Monitor.

Note: When importing the XML file with the Auto-associate default icon option
selected, object type and the corresponding icon are associated.i
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3.0  Navigating NFU Graphic Monitor
This chapter provides an overview of the layout and functions of the Main Display and
Configuration windows of NFU Graphic Monitor.

This chapter explains

• The Main Display Window

• The Configuration Window

• Navigating the Surveillance Area

• Using the Event Log

• XML Adapter

3.1 Starting NFU Graphic Monitor

To Launch NFU Graphic Monitor

• Do one of the following:

• Double-click the shortcut on your desktop

• Click Start > All Programs > Nittan > NFU Graphic Monitor > NFU Graphic 
Monitor

• Browse to the location where the application was installed, and then double-click 
NFU Graphic Monitor.exe.

In Windows 7 64 bit, the default location is
C:\Program Files (x86)\Nittan\NFU Graphic Monitor

In Windows 7 32 bit, the default location is:
C:\Program Files\Nittan\NFU Graphic Monitor

3.1.1 Log in to NFU Graphic Monitor

You must log in to NFU Graphic Monitor every time you start it.

Attention: Users with CodeMeter USB keys!

Before starting NFU Graphic Monitor, insert your CodeMeter USB key
into a USB port of the computer that is running NFU Graphic Monitor.
Failure to do so will cause NFU Graphic Monitor to run in a limited
functionality demo mode. 

Do not remove the USB key while NFU Graphic Monitor is running.
Issues arising from doing so will not be supported.

Attention: In versions 2.3.5.7 and above, NFU Graphic Monitor locks after 60
seconds of mouse or keyboard inactivity. If NFU Graphic Monitor is
locked, you must log into it again.

!

!
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To Log in to NFU Graphic Monitor

Figure 34    Login Window

1. Select the user from the Login menu.

2. Type the password.

3. Click OK.

The Main Display window appears.

Note: If you are starting NFU Graphic Monitor for the first time, no password is
required.

Note: You can change your password only after you have logged into NFU Graphic
Monitor.

i

i
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3.2 Main Display Window

Figure 35 describes the different areas of the Main Display window.

Figure 35    Main Display window

3.2.1 Main Function Buttons

Table 4 describes the Main Function buttons located in the bottom left corner of the Main
Display window. 

System Status Displays status information such as the connection state and operation progress.

Building Selection Cycles through the buildings in the campus.

Floor Selection Cycles through the floors of the selected building, the Control Switches, and the
Unplaced Devices.

Main Functions Contains the Exit, About, Login, Config and Event Log buttons. See Table 4.

View Options Changes how the information appears in the Surveillance Area. The options are
Switches, Network, 2D View, Building View, Campus View and Auto-watch
View. See Table 5.

Surveillance Area Displays a close-up of the selected building or floor plan.

Current User Displays the current user.

List Area Manages all active events. See Chapter 6 on page 104.

Table 4  Main Function button descriptions

Main Function Button Description

Exit Exits NFU Graphic Monitor.

View Options

stem
atus
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or 
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ctions

Surveillance 
Area

List Area

Current User
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3.3 Navigating the Surveillance Area

The Surveillance Area displays a view of Buildings and Floors in two or three dimensions. You
establish a view in the Surveillance Area by:

• Selecting a building with the Building Selection tool.

• Selecting a floor with the Floor Selection tool.

• Selecting one of the View Options.

You can navigate the Surveillance Area with the pointer, keyboard or touchscreen.

About
Displays the Version number, License Type, copyright information,
CodeMeter stick License Type information, and company contact
information.

Login Displays the Login window. See section 3.4 on page 50.

Config. Displays the Configuration window. See section 3.5 on page 51.

The Event Log Displays a printable log report. See section 3.6 on page 57.

Attention: Only users with Technician access or higher can use the Exit and
Config buttons.

Table 4  Main Function button descriptions

Main Function Button Description

!

46 (143) LT-1113NIT Rev 0



Navigating NFU Graphic Monitor
To navigate the Surveillance Area with a pointer

To navigate the Surveillance Area with a keyboard

To show the rotation sliders on a touchscreen

• Click Config. > Settings > Display Settings > Show Rotation Sliders.

To navigate the Surveillance Area with a touchscreen

3.3.1 View Option Buttons

Table 5 describes the six View Option buttons located at the top of the Surveillance Area. 

Drag Click and drag the building or floor plan in any direction.

Rotate Right-click as you drag the pointer left or right. (Building/Campus view
only)

Tilt Right-click as you drag the pointer up or down.
(Building/Campus view)

Zoom Depending on your mouse, there are two zoom methods:

•  Scroll the wheel up or down.

•  Click the middle mouse button and move the mouse up and down.

Reset View Right-click the Surveillance Area, and then select Reset View. (2D View
only)

Drag Press the arrow keys.

Rotate Hold down the Shift key and press the left and right arrow keys. (Building/
Campus view)

Tilt Hold down the Shift key and press the up and down arrow keys.
(Building/Campus view)

Zoom Press the + and - keys to zoom in or out.

Reset View Press the Enter key.

Tilt Press the vertical rotation slider.

Navigate 
screen 

Press the screen and drag your finger up, down, left and right.

Rotate Press the horizontal rotation slider in the direction you want to rotate.

Table 5  View Option button descriptions

View Option Button Description

Switches
Displays a visual representation of an annunciator. You can place fire control
switches here. 

Network View Displays a list of all imported jobs.
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3.3.2 Using the List Area

The List Area displays all active events. 

To quickly acknowledge the event

1. Check the corresponding box.

Right-click an event to manage the event. For more information on managing events see 
Chapter 6 on page 104.

Figure 36    List Area

2D View Displays a 2D representation of the selected floor of the selected building.

Building View Displays a 3D representation of the selected building.

Campus View Displays a 3D representation view of all buildings in the selected Campus.

Auto-watch View
Displays a rotating three dimensional campus view of all the buildings and
floors.

Table 5  View Option button descriptions

View Option Button Description

Event List Sorting Tabs

Event

List

Action Buttons and Current User
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Event List Displays a color coded list of active events with the following information:

•  Acknowledge

•  Event ID

•  Event Timestamp

•  Object Description

•  Object Type

•  Event Type

•  Event Description

•  Building

•  Floor

•  Job

•  Device Address

•  Node (optional)

•  CPU (optional)

•  Loop (optional)

Event List Filter Tabs The event list can be filtered to show events of the following types:

•  All

•  Alarm (optional)

•  Supervisory (optional)

•  Trouble (optional)

•  Monitor (optional)

Action Buttons and 
Current User

Contains the Silence\Unsilence, Acknowledge All, Expand\Collapse List
buttons, and displays the Current User.
LT-1113NIT Rev 0 49 (143)



Navigating NFU Graphic Monitor

Acti
3.3.3 Action Buttons

3.4 Login Window

The Login window lets you switch users or change the password of the current user.

To access the Login window after NFU Graphic Monitor has started

1. Click the Login button in the Main Functions area of the Main Display window (in the 
lower left corner of your screen).

To change the current user

1. Select the user from the menu.

2. Type the password.

3. Click OK.

Figure 37    Login Window

Table 6  Action Buttons

on Buttons Result

Acknowledge All
Acknowledges all events under the selected sorting tab. The
alarm tone from the computer stops.

Silence
Silences the alarm tone, if there is an alarm tone. This silences
only the alarm on NFU Graphic Monitor, not the alarm on the Fire
Alarm Control Panel.

Unsilence Makes the alarm tone audible, if it was previously silenced.

Expand\Collapse List Expands or collapses the List Area.
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To change the password of the current user

1. Click Change Password. 

The Change Password window appears.

Figure 38    Change Password

2. Type your old password in the Old Password box.

3. Type a password of 16 characters or less in the New Password box.

4. Type the same password into the Re-enter New Password box.

5. Click OK to save the information and return to the Main Display window.

3.5 Configuration Window

The Configuration window is the area where you set up your buildings and floor plans.

Note: You can change your password only after you have logged into NFU Graphic
Monitor.i
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To access the Configuration window

1. Click the Config button in the Main Display window.

2. Click OK.

Figure 39    Configuration window

In the Configuration window, there are two different views available: the 2D view of the floors 
and the Campus view. By default, the Configuration window displays the 2D view of the 
selected Floor and Building.

2D View

In the 2D view, you can place objects by dragging them from the Job Tree to the Surveillance
Area. For more information, see Chapter 5 on page 91.

Campus View

You can move, rotate, or rescale the Campus View buildings. Use this view to adjust the
placement and layout of the buildings that are networked together in your fire protection
system.

To... Do this...

Reposition 
buildings

Click and drag

Enlarge or 
shrink a 
building

Mouse over a building and use the mouse scroll wheel

Rotate a 
building

Click and drag the corner of the building

Job 
Tree

Surveillance 
Area

Configuration
Functions

Building 
Selection

Floor 
Selection

Tools

Color and 
Brightness Too

ne and 
ape Tree

2D View Campus View
52 (143) LT-1113NIT Rev 0



Navigating NFU Graphic Monitor

Con
The Configuration window has the following parts:

3.5.1 Configuration Function Buttons

The Configuration Function buttons are located in the bottom right hand corner of the
Configuration window.

Job Tree Shows all devices appear in the Job Tree in the following hierarchy:
Job > Node > CPU > Loop > Object.

Zone and Shape Tree Lists all zones and the shapes assigned by zone. Unassigned shapes are listed
in the Unassigned Shapes tree.

Floor Selection Cycles through the floors of the selected building. The first floor in the list
shows all unplaced objects.

Building Selection Cycles through the buildings in the campus.

Surveillance Area Displays the requested information from the Building Selection, Floor
Selection in 2D View. Only 2D navigation functions are available on the
Configuration window Surveillance Area.

Tools Contains the Selection, Text, Icon, Filled Rectangle and Empty Rectangle
buttons.

Color and Brightness 
Tools

Changes the color of a building or zone. The currently selected color is shown
in the large box immediately above the group of colors. Use the slider bar to
change the brightness and opacity.

Configuration 
Functions

Contains the Taskbar, Settings, and Back buttons. For more information see
Table 7.

Table 7  Configuration Function button descriptions

figuration Function Button Description

Taskbar Shows the Windows taskbar.

Settings

Configures the following settings:

•  Panel Settings

•  Campus Settings

•  Display Settings

•  Icon Settings

•  Object Type Settings

•  Event Log Settings

•  E-mail Notification Settings

•  Database Settings

•  Connection Settings

•  Users Settings

For more information, see Chapter 4 on page 64.
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Con
3.5.2 Tools

The Tool buttons are located in the top right corner of the Configuration window.

Back Takes you back to the Main Display window.

Table 8  Tool button descriptions

Tool Button Description

Selection Selects items in the Surveillance Area.

Text
Places new text or edits existing text in the Surveillance Area. You can
change the color of the text by selecting the desired color in the Color
and Brightness Tools section.

Add Image Imports and places an image in the Surveillance Area.

Empty 
Rectangle

Lets you draw an empty rectangle that you can assign to a new or
existing zone. You can change the color of the rectangle by selecting
the desired color in the Color and Brightness Tools section.

Filled 
Rectangle

Lets you draw a filled rectangle that can you can assign to a new or
existing zone. You can change the color of the rectangle by selecting
the desired color in the Color and Brightness Tools section.

Note: All rectangles are filled with color when their associated zone is active. The
Empty Rectangle and the Filled Rectangle tools differ only in how the areas
appear when they are not active.

Table 7  Configuration Function button descriptions (Continued)

figuration Function Button Description

i
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3.5.3 Job Tree

The Job Tree is on the left side of the Configuration window. Click the + and - icons to expand
and collapse the tree.

Figure 40    Job Tree Hierarchy

The Job Tree hierarchy has the following structure:

Job The Job is the top level of the tree and has branches for System 
Status, System Switches and Node directly under it. 

System Status System Statuses are inputs that can be correlated to outputs, LEDs, or
switches. System Statuses report on the status of the system as a
whole.

System Switches System Switches are displayed as configured from the panel.

Node A node is a fire panel that monitors and controls through the Base I/O. 
The master panel is always designated by the top level Job. The Node 
has branches for Base I/O, Node Status and any Remote Annunciators 
directly under it.

Base I/O The Base I/O is the CPU inside the fire panel. Each CPU is dedicated
to processing alarm, audio and LCD annunciation data. Each CPU
receives data from a Loop. The Base I/O has branches for CPU Status
and any Loops directly under it.

Node Status Node Statuses are inputs that can be correlated to outputs, LEDs and
switches. Node Statuses report on the status of the node that they are
part of.
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3.5.4 Zone and Shape Tree

The Zone and Shape Tree is on the left side of the Configuration window below the Job Tree.
Click the + and - icons to expand and collapse the tree.

Figure 41    Zone and Shape Tree Hierarchy

The Job Tree hierarchy has the following structure:

Remote 
Annunciator

Remote Annunciators are devices that make announcements, for
instance a speaker or LCD panel.

CPU Status The CPU Status shows the status of the main CPU on the node.

Loop A Loop is a circuit that all addressable devices are on.

Device A device is a fire monitoring unit. The device placement state is shown
by color.

Green - Device is placed on the floor plan.

Red - Device is not placed on the floor plan.

Gray - Device is not visible on the floor plan.

Note: By default, all devices are visible after importing the job file.

Zones This area contains all the existing zones. Under each zone is a list of all 
shapes and objects assigned to that zone.

Unassigned 
Shapes

This area lists all shapes that are not assigned to Zones. See Chapter 
5 on page 91.

i
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3.6 Using the Event Log

The Event Log records all system events and alarms. The administrator establishes what
information is shown in the Event Log. For more information on Event Log criteria, see section
4.7 on page 79.

Figure 42    Event Log

tem Status Displays status information such as the connection state and operation progress.

nts Shown In version 2.3.5.7 and above, this section shows all the events.

In versions below 2.3.5.7, this section shows the most recent 1 000 events.

•  If there are less than 1 000 events, this area displays Showing Event 1 to end.

•  If there are 1 500 events, then this area displays Showing Event 500 to end.

 Functions Contains the Back and Print buttons. For more information see Table 9.

nt Log Displays all system events and alarms. For more information, see section 4.7 on page 79.

Note: The Event Log is currently not sortable. To print a filtered or sorted list, use the
Print Feature. For more information, see section 3.6.2 on page 58.
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3.6.1 Log Buttons

Table 9 describes the two Log Buttons at the bottom left of the Event Log.

3.6.2 Printing the Event Log Report

You can filter and sort the report before you print it.

To Print an Event Log Report

1. Click the Event Log button in the main Display window.

2. Click the Print button.

The Print Event Log Report window appears.

Figure 43    Print Event Log Report window

3. Select Date, Building, Activation Type, or Event Type to filter the report. Select as 
many criteria as required.

Table 9  Log button descriptions

Log Button Description

Back Takes you back to the Main Display window.

Print
Opens the Print Event Log Report. For more information, see section 3.6.2 on
page 58.

Note: Filtering events requires version 2.3.5.7 or above.i
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4. Click one of the radio buttons in the Sort By section. This determines how the report is 
sorted. If you click none of the buttons, an unsorted report will be generated.

5. Click Ascending order or Descending order in the Order In section. This determines 
the order of sorting.

6. Click Generate.

The Application Report Viewer Window appears (Figure 44).

Figure 44    Application Report Viewer

Start Date This menu lets you select the first date that you want to filter by.

End Date This menu lets you select the last date that you want to filter by.

Building This menu lets you select the building that you want to filter by.
In order for NFU Graphic Monitor to filter events by building,
devices must be placed on the floor plan.

Activation Type Select the desired Activation Types that you want to filter by. If
you do not select any items, all activation types will be included
in the report. To remove a filter selection, select the highlighted
item.

Event Type Select the desired Event Types that you want to filter by. If you
do not select any items, all event types will be included in the
report. To remove a filter selection, select the highlighted item.

Device Address Device Address is the address of the object circuit on an
addressable loop.

Unique ID Unique ID is a unique ID panel address.

Description Description is the label in the Object description column of the
Events Log. You can type a partial description to find all
matches. For instance, to find “sprinkler”, type “spr”.

•  Date •  Object Address •  Unique ID

•  Activation Type •  Event Type •  Object Description
LT-1113NIT Rev 0 59 (143)



Navigating NFU Graphic Monitor
7. Click the Print Report icon.

For more information on the icons see the table below.

Table 10  Application Report Icons

3.7 XML Adapter

Verify with Nittan that you have the latest version of the NFU Graphic Monitor XML Adapter.

You must run the XML Adapter in order for NFU Graphic Monitor to communicate with the Fire
Alarm Control Panel. The XML Adapter runs on the same computer as NFU Graphic Monitor
or on a separate computer on the same network. The computer that the XML Adapter is
running on must be connected to the Fire Alarm Control Panel.

To run the XML Adapter

1. Double-click the XML Adapter icon on the desktop.

The XML Adapter window appears.

Icon Bar Button

Export Report
Saves the report in a format such as PDF, Word, Excel, Excel Data
Only, Crystal Reports, or Rich Text Format.

Print Report Prints the report.

First Page Goes to the first page of the report.

Previous Page Goes to the previous page in the report.

Next Page Goes to the next page in the report.

Last Page Goes to the last page in the report.

Close Current View Closes the current view of the report.

Zoom Increases or decreases the magnification.
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2. Click the Select Interface pulldown menu and select the interface that you are 
connecting with. If you are using an Ethernet cable, select Local Area Connection.

3.7.1 About adapters

An adapter is a setting that tells the XML Adapter how to connect to the Fire Alarm Control
Panel and NFU Graphic Monitor. The XML Adapter must have at least one adapter in the
Adapter List in order to work.

An adapter includes the following information:

• Source Type: The type of Fire Alarm Control Panel.

• Source Connection: The Fire Alarm Control Panel’s IP address and port.

• Destination: The IP address and port of the computer that NFU Graphic Monitor is on. 
An adapter can have more than one Destination. In this case, one Fire Alarm Control 
Panel is sending information to two or more instances of NFU Graphic Monitor.

• Command Connection: The IP address and port of the computer that the XML Adapter 
is on.

The XML Adapter can run more than one adapter at the same time.

3.7.2 Adapter List

The Adapter List appears when you start the XML Adapter. It contains adapters (saved
settings).

The Adapter List displays the following information:

Source Type The type of Fire Alarm Control Panel.

Source 
Connection

The IP address and port of the Fire Alarm Control Panel.

Command IP The IP address of the computer that the XML Adapter is installed on.

Command Port The port that the XML Adapter communicates through.
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To edit an adapter

1. Select the adapter that you want to edit.

2. Click the pencil icon. 

3. Follow the instructions under 3.7.4 Adding and editing adapters to edit the settings.

To delete an adapter

1. Select the adapter that you want to delete.

2. Click the X icon. 

3.7.3 Starting and stopping adapters

To start an adapter

1. Select the adapter that you want to start.

2. Click the green arrow icon. 

To stop an adapter

1. Select the adapter that you want to stop.

2. Click the red pause icon. 

3.7.4 Adding and editing adapters

To add an adapter

1. Click the + button. 

2. Provide the following information:

3. Click the green + button under Destination, and then provide the following information:

You can add more than one destination to an adapter if you want the XML Adapter to 
communicate with more than one copy of NFU Graphic Monitor.

Type Select the method that the XML Adapter uses to connect to the Fire
Alarm Control Panel.

Connection String Type the IP address and the port of the Fire Alarm Control Panel,
separated by a colon.

Destination IP The IP address of the computer that NFU Graphic Monitor is installed
on.

Destination Port 1209

Store and Forward 
Events

If this checkbox is selected, then the XML Adapter will store events if it
cannot connect to NFU Graphic Monitor. The next time it connects to
NFU Graphic Monitor, it will send all the events it has stored.
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4. Under Command Connection, provide the following information:

5. Select Auto Start Adapter When XML Adapter Starts if you want the XML Adapter to 
connect automatically with these settings when it starts.

6. Click Save.

7. Close the XML Adapter and start it again.

To change a Destination

1. In the Destination box, select a Destination, and then click the pencil icon. 

2. Follow step 3 above to edit the Destination.

3. Click OK (or click Cancel to abandon your changes).

To delete a Destination

• In the Destination box, select a Destination, and then click the X icon. 

To connect the adapter

• Click Start.

When it is connected, the light beside Connection String turns from red to green.

• To erase the information that you entered, click Clear.

3.7.5 The colors show the adapter status

The adapters in the Adapter list change color to show whether they are connected.

• Green: The adapter is connected to both the panel and NFU Graphic Monitor.

• Red: The adapter is not connected to either the panel or NFU Graphic Monitor.

• Orange: The adapter is not connected to all instances of NFU Graphic Monitor (when it 
is configured to connect to more than one instance).

Incoming 
Command IP

The IP address of the computer that the XML Adapter is on.

Port 1309. This must be a different port than the port listed above.
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This chapter provides an overview of the configuration settings of NFU Graphic Monitor.

This chapter covers

• Panel Settings

• Campus Settings

• Display Settings

• Icon Settings

• Object Type Settings

• Event Log Settings

• Email Notification Settings

• Database Settings

• Connection Settings

• User Settings
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4.1  Opening the Configuration Settings

1. Click the Config button from the Main Display window, and then click Yes to confirm that 
you want to enter the configuration section.

The Configuration window appears. See Figure 39 on page 52.

2. Click the Settings button in the lower right-hand corner of the Configuration window.

The Main Program Settings window appears.

Figure 45    Main Program Settings

4.2 Panel Settings

The Panel Settings window

• Selects a Fire Alarm Control Panel from the list of loaded configurations.

• Displays the Details for the selected panel.
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• Imports a job file from the Configurator.

Figure 46    Panel Settings

4.2.1 Selecting a Fire Alarm Control Panel to View its Details

• Click the Select Panel menu, and then choose a previously imported Fire Panel.

4.2.2 Deleting a Panel

You can delete a panel configuration that you no longer need.

To delete a 

1. Click the Panel Settings tab (see Figure 46).

2. Select the panel from the Select Panel menu.

3. Click Delete.

4. Click Yes in the pop up confirmation window.
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4.2.3 Panel Details

A Fire Alarm Control Panel has two types of identification numbers, Panel GUID and Version
GUID. NFU Graphic Monitor uses the GUIDs to connect to the Fire Alarm Control Panel.

4.2.4 Importing the job file

NFU Graphic Monitor uses the job file to create a Job Tree that matches the job on the Fire
Alarm Control Panel. When importing the job file, the object icon images may be associated
with the default images.

Panel GUID The Configurator generates a unique Panel GUID when a job is 
created. The Fire Alarm Control Panel stores the Panel GUID. 
The Panel GUID is part of the job file that you import into NFU 
Graphic Monitor.

When the Fire Alarm Control Panel is connected to NFU 
Graphic Monitor through the XML Adapter, NFU Graphic Monitor 
compares its Panel GUID with the Panel GUID on the Fire Alarm 
Control Panel to verify that it is connected to the correct panel 
and using the correct job.

If the Panel GUIDs do not match, NFU Graphic Monitor 
generates an Unknown Panel Event System Message. For more 
information see about status messages, see Appendix A on 
page 109.

Version GUID The Configurator generates the Version GUID when a job is 
modified. The Fire Alarm Control Panel stores the Version 
GUID. The Version GUID is part of the job file that you import 
into NFU Graphic Monitor.

When the Fire Alarm Control Panel is connected to NFU 
Graphic Monitor through the XML Adapter, NFU Graphic Monitor 
compares its Version GUID with the Version GUID on the Fire 
Alarm Control Panel to verify that the job version matches the 
job on the Fire Alarm Control Panel.

If the Version GUIDs do not match, NFU Graphic Monitor 
generates a Version GUID Mismatch System Message. For 
more information see about status messages, see Appendix 
A on page 109.

Manufacturer The name of the Fire Alarm Control Panel manufacturer.

Description A brief description of the Fire Alarm Control Panel.

Model The name that the manufacturer has assigned to this model of 
Fire Alarm Control Panel.

Panel URL A link to the Fire Alarm Control Panel manufacturer’s website.

Job Type The type of license. For example, Mini, Enterprise, or Control.

Note: The number of the job in the Fire Alarm Control Panel and the job in NFU
Graphic Monitor must match. If the job on the Fire Alarm Control Panel changes,
you must export the job file from the Configurator, and then import it into NFU
Graphic Monitor again.

i
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To import the job file

1. In the Main Program Settings window, click the Panel Settings tab.

The Panel Settings window appears (see Figure 46 on page 66).

2. Click Browse in the Panel Configuration section, and then navigate to the XML job file.

3. Select Auto-associate default icons if you want to associate the objects with the 
default icons.

4. Click Import XML.

If you are using a Network key, the License Type window appears.

Figure 47    License Type

5. Select the License Type and click OK.

If the job already exists, a window appears asking you if you want to update the stored
version of the job with the one you are importing.

• Click Yes.

Figure 48    Update Job Confirmation Box

A message appears saying that the import was successful.

6. Click Close.

4.3 Campus Settings

The Campus Settings window is where the administrator:

• Enters the Campus Information.

• Names each Building that is a part of the Campus.

• Constructs the visual representation of buildings by importing image files of floor plans.
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Figure 49    Campus Settings

4.3.1 Supported Floor Plan File Formats

NFU Graphic Monitor supports the following image file formats for importing floor plans. Table
11 shows them in the order of their recommended use.

After you import the floor plans, you can arrange object icons on specific locations on the floor
plan. For more information on objects, see Chapter 5 on page 91.

Attention: Nittan recommends not uploading any files larger than 25 MB.

Table 11  Supported Floor Plan File Formats

Supported File Type Description

SVG
This is a vector based file format that ensures the quality of the drawings 
will not change regardless of the Zoom setting.

4 channel PNG (RGBA)
This includes alpha transparency. Floor plans will be transparent, enabling 
you to view all floors of a building at the same time without obstruction.

3 channel PNG (RGB) 
JPG
BMP 
GIF
WMF (non-vector based)

These formats do not support transparency. NFU Graphic Monitor will 
convert white color to transparency.

Note: For a description on how to convert PDF files to SVG, see Appendix F on
page 129.

!
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4.3.2 Adding a Campus Plan

A campus is a collection of buildings. You must create a campus before you create buildings.

To add a Campus Plan

1. Click Update Campus Plan in the Campus Settings window (Figure 49 on page 69).

The Campus Plan Properties window appears.

Figure 50    Campus Plan Properties

2. Click Select Campus Plan.

3. Browse to the new Campus Plan image file, select it, and then click Open.

4. Click OK to save the information and return to the Campus Settings window.

5. Type the information for your campus in the Campus Information section.

4.3.3 Updating the Campus Logo

You can change or update the logo for your campus.

To update the Campus Logo

1. Click Change Campus Logo in the Campus Settings window (Figure 49 on page 69).

2. Browse to the file location and click Open.

4.3.4 Adding a Building

A building consists of one or more floors, each of which has a floor plan. You must create a
building before you can add floor plans.

To add a building

1. Click the Config button from the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

Note: If you have one building, you still need to import a campus plan.i
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2. Click Settings > Campus Settings.

The Campus Settings window appears (see Figure 49 on page 69).

3. In the Buildings area, click New.

The Building Properties window appears.

Figure 51    Building Properties

4. Type a name for the building.

5. Click OK.

4.3.5 Placing a Building on the Campus

You can move and resize buildings on the campus map.

1. Click the Campus Map View button  at the top of the Configuration window.

By default, the building you just added is in the center of the campus.

• Click and drag a building to move it on the campus.

• Click and drag the edge of a building to change its size.

• Click and drag the corner of a building to rotate it.

4.3.6 Adding a Floor Plan

After you have added a building, you can assign a floor plan to each floor.

Note: Only the top 6 buildings are visible in the Campus Map View. However, all the
buildings are visible in Surveillance mode. To place more than 6 buildings, see
How do I place more than 6 buildings? on page 118.i
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To add a floor plan

1. Click New in the floor plan area.

The Floor Properties window appears.

Figure 52    Floor Properties

2. Provide the following floor property information:

3. Click Select Floor Plan, then browse to the file location, and then click Open.

A preview image of the floor plan appears.

4. Click OK.

See Chapter 5 on page 91 for instructions on how to configure and place objects on a floor
plan.

4.4 Display Settings

You can configure how the Surveillance and List Areas appear in the Main Display window.
The display can include:

Description A description of the floor.

Translate X Aligns the floor on the X plane (to the left or right) relative to the 
other floors.

Translate Y Aligns the floor on the Y plane (forward or backward) relative to the 
other floors.

Width Adjusts the width of the image if it does not fit.

Height Adjusts the height of the image if it does not fit.

Scale Sets the scale of the floor relative to any other floors.

•  Dual Monitor •  Graphics only

•  Graphics and list •  List only
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You can configure the default view of the Surveillance area as one of the following Views:

To configure the Display Settings

1. Click the Config button from the Main Display window, and then click Yes to go to the 
Configuration section.

The Configuration window appears.

2. Click Settings > Display Settings.

The Display Settings window appears (Figure 53).

Figure 53    Display Settings

3. To determine how you want the display settings to appear, select from the following 
display mode parameters:

•  2D View •  3D View •  Campus View

Note: If the Start auto-watch on startup checkbox is selected, then Campus View is
the only choice allowed as the default view.

Dual Monitor Allows for dual monitor support.

Graphics and list Shows both the Graphics and List areas.

Graphics only Shows only the Graphics area.

List only Shows only the List area.

i

LT-1113NIT Rev 0 73 (143)



Configuration Settings
4. To determine how you want the display options to appear, enter the following 
parameters:

5. To select the supervision mode, choose from one of the following parameters:

6. Click Close.

4.5 Icon Settings

NFU Graphic Monitor has a pre-made set of customizable object icons. You can modify or add
to these icons.

4.5.1 Creating a New Icon

You can create new icons and associate them with objects.

To Create a New Icon

1. Click the Config button from the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

Default View Specifies the default view as one of the following:

•  2D View

•  3D View

•  Campus View

Auto-watch Interval Specifies the interval of time for each building to display.

Screensaver Timeout Specifies the amount of time before the screen saver 
starts. Note that this setting is only available if the 
Enable Screen Saver check box is selected.

Start auto-watch on startup Enables the auto-watch feature on startup.

Play Sounds Specifies if an audible tone sounds when an event 
occurs.

Show Rotation Sliders On a touchscreen display, shows the rotation sliders, 
which you use to modify the viewing angle of the 
Surveillance Area.

Enable Screen Saver Enables the NFU Graphic Monitor screensaver.

Supervised Requires you to manually acknowledge all problems 
and restore events.

Non-Supervised Automatically acknowledges events when the problem 
is restored.
74 (143) LT-1113NIT Rev 0



Configuration Settings
2. Click Settings > Icon Settings.

The Icon Settings window appears (Figure 54).

Figure 54    Icon Settings

3. Select the Invert preview background check box to preview an inverted color 
background of a selected icon.

4. Click New.

The Icon Properties window appears.

Figure 55    Icon Properties
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5. Click Select Icon, and then choose an image. The selected file can have an extension of 
PNG, ICO, BMP, JPG, JPEG, or GIF.

6. Type a description of the icon in the Description field.

7. Select Invert preview background if you want to preview an inverted color image of the 
selected icon.

8. Click OK to apply the settings and exit the Icon Properties window.

9. Click Close from the Icon Settings window to apply the settings.

4.5.2 Modifying an Existing Icon

You can modify existing icons.

To Modify an Existing Icon

1. Click the Config button from the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

2. Click Settings > Icon Settings.

The Icon Settings window appears (see Figure 54 on page 75).

3. Select Invert preview background to preview an inverted color background of a 
selected icon.

4. Select an icon from the list of available icons.

Figure 56    Icon Selection

5. Click Modify.
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The Icon Properties window appears.

Figure 57    Icon Properties

6. Click Select Icon, and then choose an image. The selected file can have an extension of 
PNG, ICO, BMP, JPG, JPEG, or GIF.

7. Type a description of the icon in the Description field.

8. Select Invert preview background if you want to preview an inverted color image of the 
selected icon.

9. Click OK.

10. Click Close.

4.5.3 Deleting an Existing Icon

You can delete icons that you no longer need.

To Delete an Existing Icon

1. Click the Config button from the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

2. Click Settings > Icon Settings.

The Icon Settings window appears (see Figure 54 on page 75).

3. Select Invert preview background to preview an inverted color background of a 
selected icon.

4. Select an icon from the list of available icons (see Figure 56 on page 76).

5. Click Delete.
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The Icon Delete Confirmation window appears.

Figure 58    Icon Delete Confirmation

6. Click Yes to delete the selected icon.

7. Click Close.

4.6 Object Type Settings

An object type is a type of device, for instance a smoke detector or a phone. The list of object
types ranges from ion detectors to heat sensors, with each object having a corresponding
category:

You can associate a different icon with each state of an object. For example, you can give a
heat detector three icons: an icon for its normal state, an icon for its alarm state, and an icon
for its trouble state. When it goes into alarm, its icon on the floor plan changes from its normal
state icon to its alarm state icon. If it reports a trouble, its icon changes to its trouble state icon.

Several common object types (for instance smoke detectors and phones) have default icons.
For a complete list of object types, see Appendix C on page 114.

The default icon for an unknown object type is a question mark.

NFU Graphic Monitor displays images of every placed object on the map area, color coded
according to its configuration. When an event occurs, the object becomes active and
concentric rings appear around its icon in the Surveillance area.

4.6.1 Associating an Icon with an Object State

The Object Type Settings window has a list of object types, which correspond to the Device
Type in the Object Info window that appears when you hover the pointer over an object on the
floor plan.

Detector Indicates that the object is a smoke, heat, or fire detector.

Module Indicates that the object is a control or input device, such as a manual 
station or a water flow switch.

Other Indicates that the Detector or Module categories do not apply.
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To associate icons with states

1. Click the Config button in the Main Display window, and then click Yes to go to the 
configuration section.

The Configuration window appears.

2. Click Settings > Object Type Settings.

The Object Type Settings window appears (Figure 59).

Figure 59    Object Type Settings

3. Select an object type in the Select Object Type list.

If you are uncertain which object type the device is, hover the pointer over its icon on the 
floor plan. In the Object Info window that appears, the object type corresponds to the 
Device Type.

4. Click a state in the Select Object State menu.

5. Select the appropriate icon for this state in the Select Icon list.

6. Select Invert preview background if you want to invert the icon color background.

7. Click Close.

4.7 Event Log Settings

NFU Graphic Monitor records all events and alarms, but you can select specific criteria for
display in the Event Log.

The Event Log displays all recorded alarms and events that meet the search criteria entered in
the Event Log Settings window. The data fields in the Event Log are listed by column
according to the defined search criteria.

Note: When importing the XML file with the Auto-associate default icon option
selected, object type and the corresponding icon are associated.i
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Clicking the Event Log button on the Main Display window opens the Event Log. For more
information about the Event Log see Chapter 6 on page 104.

4.7.1 Configuring Event Log Settings

The Event Log displays many types of information. This section shows you how to choose
what you want to see in the Event List.

To configure Event Log settings

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings > Event Log Settings.

The Event Log Settings window appears (Figure 60)

Figure 60    Event Log Settings

3. Select the check box beside the criteria you want to have appear in the Event Log.
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To select all of the Event Log categories, click Select All.

To de-select all of the categories click Clear:

1. Click Close.

4.8 Email Notification Settings

NFU Graphic Monitor allows for the configuration of the email addressing feature to set up
email notification of events and alarms, and send a test message to verify the connection.
Emails will be sent from info@NFU-GM.com.

Event ID Every system event receives a unique identifier.

Panel Time Stamp Every fire panel has its own clock.

NFU Graphic 
Monitor Time Stamp

NFU Graphic Monitor uses the PC clock to set its time.

Activation Type Activation or Restoration of an event.

Event Type The type of event; Active, Trouble or Bypass.

Event Description An event based description.

Object Type The type of object that triggered the event.

Object Class The family of objects an object belongs to, like Input Circuit or 
System Status Flag.

Object Description An object based description.

Object Address The loop address of the object that triggered the event.

Campus The campus where the event occurred.

Building The building where the event occurred.

Floor The floor where the event occurred.

Job The name and configuration of the master panel.

Other Node, CPU, and Loop location of the Object that triggered the 
event.

Unique ID The unique ID panel address.

User Displays the user that acknowledge the event. 

Raw XML Displays the raw XML data associated with the event.
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4.8.1 Configuring Email Messages

NFU Graphic Monitor can send email notification of events to a designated user.

To configure Email messages

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings 

3. Click the Email Notification Settings tab.

The E-mail Notification Settings window appears (Figure 61)

Figure 61    Email Notification Settings

4. Click the Enable E-mail notification checkbox.

5. Provide the following information:

6. To set up email user authentication, select Requires user authentication and provide 
the following information:

7. Click Close.

Email server Type the email service provider’s IP address. If you need 
assistance, ask your network administrator.

SMTP Port Type the SMTP port. If you need assistance, ask your 
network administrator.

To E-mail Address Type the desired email address to send notifications to. This 
can also be a distribution list.

Email user name Type the email user name.

Email password Type the email password.
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4.9 Database Settings

The database contains user, Job and system log information, and can be saved to a specified
location.

4.9.1 Setting Database Information

Database Settings lets you define the backup location for the Job, system messages and
object configuration.

4.9.2 Backing up Database Information

You can back up the database to preserve old configurations in case they are needed again
later. This is especially useful to do before you make any changes to the configuration.

To backup database information

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings > Database Settings.

The Database Settings window appears (Figure 62)

Figure 62    Database Settings

3. Click Browse in the Backup Folder Location section, and then navigate to the location 
where you want to store the database backup.

4. Select Compress if you want to compress the backup file. Compressing the file will 
cause it to take less space on your hard drive. The backup is stored as a GZIP file. You 
must uncompress this file before you can restore it back into NFU Graphic Monitor.

5. Select Define Expiry Date and select an expiry date.
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6. Click Backup to create the backup file of the current database.

7. Click Close to save the settings and return to the Configuration window.

4.9.3 Restoring Database Information

The following procedure shows how to restore a database.

To restore database information

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings > Database Settings.

The Database Settings window appears (Figure 62 on page 83)

3. Browse to the location where you stored the backup and select it.

4. Click Restore to restore the database.

NFU Graphic Monitor restores the database and restarts.

4.10 Connection Settings

NFU Graphic Monitor can exist on individual or combined physical servers or as part of a
customized server implementation.

The communication components of NFU Graphic Monitor allow communication and interaction
with the XML Adapter. The XML Adapter resides on a web enabled server running the
Microsoft Windows XP (or later) operating system with TCP/IP network access.

A successful connection session depends on the following conditions:

• Physical connection successfully established

• Job file successfully imported

• Panel GUID validated

• Version GUID validated

Note: The backup function automatically adds a date notation to the file name so that
you can keep track of which backup is most recent.i
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4.10.1 Viewing the Connection Settings

To view the Connection Settings

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings > Connection Settings.

The Connection Settings window appears (Figure 63):

Figure 63    Connection Settings

4.10.2 TCP/IP

In an Ethernet based network, NFU Graphic Monitor and the XML Adapter use the TCP/IP
protocol to communicate.

A successful Ethernet based connection shows the following TCP/IP parameters:

4.11 User Settings

User Settings lets you create and manage User Groups and Users. Access Privileges are
granted to User Groups and Users derive their rights from the Group they are assigned to.

IP Address IP address of the computer NFU Graphic Monitor is 
on.

TCP/IP Port 1209. This is the TCP/IP port that NFU Graphic 
Monitor uses.

Subnet Mask Subnet mask address of the network server.

Default Gateway Default gateway address of the network server.
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4.11.1 Viewing User Groups and Users 

The User Settings window lets you view the User Groups and Users that exist in the system.

To view user groups and users

1. Click the Config. button from the Main Display window, and then click Yes to confirm 
that you want to enter the configuration section.

The Configuration window appears.

2. Click Settings > User Settings.

The User Settings window appears (Figure 64)

Figure 64    User Settings

4.11.2 Managing User Groups and Assigning Group Privileges

You can create New User Groups, and Modify or Delete existing User Groups. NFU Graphic
Monitor has three default user Groups: Administrator, Technician, and Concierge.

4.11.3 Creating a new User Group

You create new groups to allow users specialized access for jobs that do not fit the definitions
of existing groups.
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To create a new User Group

1. In the User Group section click New. The User Group window appears.

Figure 65    User Group window

2. Enter the Group Name.

3. Select the appropriate checkboxes for the Group Privileges that are essential to the 
functions of this group.

Acknowledge Alarm Allows the members of the User Group to 
acknowledge alarms.

Print Log Allows the members of the User Group to use the Print 
Log functions.

Send Command Allows the members of the User Group to use control 
functions.

Access NFU Graphic 
Monitor Config

Allows the members of the User Group to access the 
Config section. Note that this Privilege is required as a 
prerequisite to the “Access NFU Graphic Monitor 
Setting” Privilege.

Access NFU Graphic 
Monitor Setting

Allows the members of the User Group to use the 
Configuration Settings section. Note that this Privilege 
is required as a prerequisite to any of the other 
“Setting” privileges.

Access Panel Setting Allows the members of the User Group to access 
Configuration Settings > Panel Settings.

Access Campus Setting Allows the members of the User Group to access 
Configuration Settings > Campus Settings.

Access Display Setting Allows the members of the User Group to access 
Configuration Settings > Display Settings.

Access Icon Setting Allows the members of the User Group to access 
Configuration Settings > Icon Settings.
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4. Click OK to create the User Group.

4.11.4 Modifying an Existing User Group

You can add or delete some privileges from certain groups.

To Modify an Existing User Group

1. In the User Group section select the desired User Group, and then click Modify.

The User Group window appears showing the current Group Privileges. 

2. Check or uncheck the desired Privileges to add or remove rights from the user Group.

3. Click OK.

4.11.5 Deleting an Existing User Group

You can delete a User Group that is longer required.

To Delete an Existing User Group

1. In the User Group section, select the desired User Group, and then click Delete.

2.  A confirmation window appears asking if you are sure that you want to delete the groups 
selected and all dependent users.

3. Click Yes.

Access Device Type Setting Allows the members of the User Group to access 
Configuration Settings > Object Type Settings.

Note that Object Setting was previously Device
Setting and this checkbox allows access to Object
Setting even though the checkbox label is out of date.

Access Event Log Setting Allows the members of the User Group to access 
Configuration Settings > Event Log Settings.

Access Email Setting Allows the members of the User Group to access 
Configuration Settings > Email Settings.

Access Database Setting Allows the members of the User Group to access 
Configuration Settings > Database Settings.

Access Connection Setting Allows the members of the User Group to access 
Configuration Settings > Connection Settings.

Access User Setting Allows the members of the User Group to access 
Configuration Settings > User Settings.

Receive Notification Email Allows the members of the User Group to receive 
Notification Emails.

Acknowledge All Events Allows the members of the User Group to 
Acknowledge All Events.

Manual Event Restore Allows the members of the User Group to manually 
restore events.

Exit NFU Graphic Monitor Allows the members of the User Group to exit NFU 
Graphic Monitor.
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4.11.6 Managing Users

You can create New Users, and Modify or Delete existing Users.

4.11.7 Creating a new User

You can create User accounts for new employees with all the right privileges to allow them to
do their job while ensuring site security.

To create a new User

1. In the User Group section click New. The User Details window appears.

Figure 66    User Details

2. Complete the following fields:

3. Click OK to create the new User.

4.11.8 Modifying an Existing User

When employee information changes, you can modify the User’s information and privileges to
reflect the changes.

To Modify an Existing User

1. In the Users section select the desired User, and then click Modify.

The User Details window appears showing the current information about this User.

2. Change the current entries as needed.

•  User Full Name 
(mandatory)

•  Address •  Telephone

•  Email •  Job Title
•  User Group 

(mandatory)

•  Login (mandatory) •  Password (mandatory)
•  Confirm Password 

(mandatory)

•  User Photo
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3. Click OK.

4.11.9 Deleting an Existing User

You can delete users when they leave or move to a division where they no longer require
access to NFU Graphic Monitor.

To Delete an Existing User

1. In the Users section select the desired User click Delete.

2. A confirmation window pops up asking if you are sure that you that to delete the selected 
user.

3. Click Yes.
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5.0  Configuring Objects and Zones
Adding objects to floor plans lets you observe real-time events in the Surveillance Area. You
can label and define objects and zones, and you can add emergency instructions.

This chapter covers

• Configuring Objects and Zones

• Configuring Objects in the Job Tree

• Configuring Objects in the Surveillance Area

• Configuring Zones

• Working with the Zone and Shape Tree

• Unplaced Objects Screen
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5.1 Configuring Objects and Zones

Objects are all the fire objects, system statuses and switches connected to the Fire Alarm
system. NFU Graphic Monitor assigns properties to objects to help define them, monitor, and
control them.

A zone is an area that contains related objects.

You configure objects and zones in the Job Tree and the Surveillance Area of the
Configuration window. For a general overview of the Configuration window, see section 3.5 on
page 51.

5.2 Configuring Objects in the Job Tree

Right-click an object in the Job Tree to see the following menu:

Figure 67    Fire Object Options

Go to Fire Object Finds a placed or unplaced object.

Place Selected Fire 
Objects

Adds an object to the floor plan. Unplaced objects are red in the
job tree, and placed objects are green.

Remove Selected 
Fire Object 
Placements

Removes any object from the floor plan.

Modify Fire Object 
Description

Modifies the description.

Modify Fire Object 
Take Action Message

Modifies the Take Action message. This message describes the
actions you need to take when an event occurs.

Set Visible  Makes invisible objects visible on the floor plan.
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5.2.1 Go to Fire Object

This option shows the object on the floor plan.

To find an object

1. Double-click the object in the Job Tree.

Or

1. Right-click the object in the Job Tree.

2. Choose Go to Fire Object from the menu.

The object appears in the center of the Surveillance Area and is surrounded with a red 
square.

Figure 68    Go to Fire Object

Set Invisible Makes the object invisible on the floor plan.

Description Editing 
Mode

Lets you rename multiple objects at once.

Show Invisible Items Shows all the invisible objects in the Job Tree. Invisible objects
are gray in the Job Tree.

Show Placed Items Reserved for future use.
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3. Place the pointer over the object to display the object message.

Figure 69    Object Info Message

5.2.2 Placing and Removing Objects

Adding objects to a map provides you with an accurate visual representation of the
surveillance Area and allows you to effectively monitor the location. Unplaced objects are red
in the Job Tree, and placed objects are green. When NFU Graphic Monitor is connected to the
Fire Alarm Control Panel, all objects show alarm events whether they are on the floor plan or
not.

To place objects

1. Select the building and floor plan where you want to add the objects.

2. Right-click an object in the Job Tree, and then click Place Selected Fire Objects.

The object appears at the top of the Map Area.

3. Drag the object to a location on the floor plan.

To remove objects

1. Right-click an object in the Job Tree, and then click Remove Fire Object.

The object disappears from the floor plan.

5.2.3 Modify Fire Object Description

Every object has a description.

Note: It is the customer’s responsibility to ensure that the objects are placed accurately
on the floor plan.i
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To define or change an object description

1. Right-click an object in the Job Tree, and then click Modify Fire Object Description.

2. Type a unique description for the object.

5.2.4 Description Editing Mode

You can rename multiple objects at once.

To enter Description Editing Mode

1. Right-click an object in the Job Tree, and then click Description Editing Mode.

2. Select an object in the Job Tree, then type a description.

3. When you are finished editing object descriptions, right-click in the Job Tree, and then 
uncheck Description Editing Mode.

Figure 70    Description Editing Mode

5.2.5 Modify Fire Object Take Action Message

Every object has a Take Action Message.

To enter or change a Take Action Message

1. Right-click an object in the Job Tree, and then click Modify Fire Object Take Action 
Message.

The Take Action Message window appears.

Figure 71    Take Action Message
LT-1113NIT Rev 0 95 (143)



Configuring Objects and Zones
2. Type the instructions that the operator needs to take when this object is active.

3. Click OK.

5.2.6 Set Visible or Invisible

By default, all objects are visible. You can make an object invisible on the floor plan, Job tree
or both. Invisible objects are gray in the Job Tree.

To make an object invisible

• Right-click an object in the Job Tree, and then click Set Invisible.

The object becomes invisible on the floor plan and in the Job Tree.

5.2.7 Show Invisible Items

Show Invisible Items shows the invisible objects in the Job tree. They are gray.

To show an invisible object in the Job Tree

• Right-click in the Job Tree, and then click Show Invisible Items.

The invisible objects become visible in the Job Tree. They remain invisible on the floor 
plan.

To hide an invisible object in the Job Tree

• Right-click in the Job Tree, and then uncheck Show Invisible Items.

All invisible objects on the floor plan become hidden on the Job Tree.

5.3 Configuring Objects in the Surveillance Area

To move an object on the floor plan

• Click and drag an object in the Surveillance Area to move it to another location on the 
same floor.

Right-click an object in the Surveillance Area to see the following menu:

Note: Invisibility does not change alarm and event notification.i
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Figure 72    Commands for Objects in the Surveillance Area

5.3.1 Modify Description

Every object has a description.

To enter or change an object description

1. Right-click an object, and then click Modify Description.

The Modify Description window appears.

Figure 73    Modify Description

2. Type a unique description for the object.

3. Click OK.

5.4 Configuring Zones

Zones are areas that contain related objects and shapes. The Zone and Shape Tree lists all
configured Zones and the objects in them, as well as all unassigned shapes.

5.4.1 Adding Objects to Zones

To add an object to a zone

1. Right-click an object in the Surveillance Area, and then click Add to Zone.

The Zone Properties window appears.

2. Click either Existing Zone or New Zone.

• If you chose an Existing Zone, click the menu, and then click the Zone.

• If you chose a New Zone, type the name of the zone in the Description field.

Resize Move the pointer to change the size of the object icon. Click to finish
sizing the icon.

Reset Size Resets the icon back to its default size.

Remove Removes the icon from the floor plan. For instructions on placing
objects, see section 5.2.2 on page 94.

Modify 
Description

Modifies the description. For instructions see section 5.2.3 on page 94.

Add to Zone Opens the Zone Properties window. For more information on working
with zones, see section 5.4.1 on page 97.
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3. Click OK.

The object appears under the appropriate Zone in the Zone and Shape Tree.

5.4.2 Drawing Shapes

You can draw rectangles on the floor plan to represent fire zones. You can make more than
one rectangle part of the same zone. If an event occurs on any object in a zone, the entire
zone will change to the appropriate event color.

Use the Tool buttons and the Color and Brightness buttons to draw shapes.

The Tool buttons are located in the top right corner of the Configuration window (Figure 39 on
page 52).

The Color and Brightness buttons are located in the bottom right corner of the Configuration
window.

To draw a shape

1. In the Configuration window, use the Color and Brightness tool to set the color you want 
the new rectangle to be. See Figure 39 on page 52.

2. Click the Empty or Filled Rectangle tool. See Table 12.

2. Click in the Surveillance Area where you want the first corner of the rectangle to be.

3. Drag the pointer to create a rectangle.

4. Click again to finish drawing the rectangle.

Table 12  Tool button descriptions

Tool Button Description

Selection Selects items in the Surveillance Area.

Text
Places new text or edits existing text in the Surveillance Area. You can
change the color of the text by selecting the desired color in the Color
and Brightness Tools section.

Add Image Imports and places an image in the Surveillance Area.

Empty 
Rectangle

Lets you draw an empty rectangle that you can assign to a new or
existing zone. You can change the color of the rectangle by selecting
the desired color in the Color and Brightness Tools section.

Filled 
Rectangle

Lets you draw a filled rectangle that can you can assign to a new or
existing zone. You can change the color of the rectangle by selecting
the desired color in the Color and Brightness Tools section.

Note: All rectangles are filled with color when their associated zone is active. The
Empty Rectangle and the Filled Rectangle tools differ only in how the areas
appear when they are not active.i
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You can resize, move, and change the color of the rectangle after you draw it.

To resize a shape

1. Select the Selection tool. It looks like an arrow (see Table 12).

2. Hover the pointer inside one of the side sections of the rectangle so that the pointer 
changes to the Resize Tool Icon.

Figure 74    Resize Tool Pointer Icon

3. Click and drag the pointer to lengthen or shorten the rectangle.

4. To change the height of the rectangle, move the pointer to the upper or lower side 
section and drag the pointer.

To move a shape

1. Select the Selection tool. It looks like an arrow (see Table 12).

2. Hover the pointer over the middle of the rectangle so that the pointer icon changes to the 
Move Tool Icon.

Figure 75    Move Tool Icon

Note: You can also resize a rectangle with the mouse wheel. Moving the mouse wheel
shrinks or expands the rectangle proportionally.i
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3. Click and drag the pointer.

To rotate a shape

1. Select the Selection tool. It looks like an arrow (see Table 12).

2. Hover the pointer over the corner of the rectangle so that the pointer icon changes to the 
Rotate Tool Icon.

Figure 76    Rotate Tool Icon

3. Click and drag the pointer.

5.4.3 Assigning Shapes to Zones

After you create a shape, it has a default description and is not part of a zone. Hover the
pointer over the shape to show the description in the top left corner of the shape.

Figure 77    A new shape
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Right-click a shapes in the Surveillance Area to see this menu:

To assign a shape to a zone

1. Right-click a shape in the Surveillance Area, and then click Assign to Zone.

The Zone Properties window appears.

2. Click either Existing Zone or New Zone.

• If you chose an Existing Zone, click the menu, and then click the Zone.

• If you chose a New Zone, type the name of the zone in the Description field.

3. Click OK.

The shape appears under the appropriate zone in the Zone and Shape tree.

5.5 Working with the Zone and Shape Tree

There are four types of items in the Zone and Shape Tree. The item types are:

• Zones

• Assigned Objects

• Assigned Shapes

• Unassigned Shapes

5.5.1 Zones

Right-click a zone to see this menu:

5.5.2 Assigned Objects

Right-click an object that is part of a zone to see this menu:

Modify 
Description

Modifies the description. For instructions see section 5.3.1 on
page 97.

Assign to Zone Opens the Zone Properties window. For more information on working
with zones see section 5.4 on page 97.

Delete Deletes the shape.

Modify Description Modifies the description. For instructions see section 5.3.1 on page 97.

Delete Zone Deletes the zone. Any shapes or objects will be disassociated with the
zone.

Go to Fire Object The object appears in the center of the Surveillance Area.

Move to zone Moves the object to a different zone. 

Add to zone Adds the object to another zone. The object now has duplicate entries
in the Zone Tree.

Remove from this 
zone

Removes the object from the zone.
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5.5.3 Assigned Shapes

Right-click a shape that is part of a zone to see this menu:

5.5.4 Unassigned Shapes

Right-click a shape that is not part of a zone to see this menu:

5.6 Unplaced Objects Screen

Click the first floor of the Floor Selection frame to see all unplaced objects.

Figure 78    Unplaced Objects

Go to Shape The shape appears in the center of the Surveillance Area.

Modify Description Modifies the description. For instructions see section 5.3.1 on page 97.

Assign to Zone Opens the Zone Properties window. For more information on working
with zones see section 5.4 on page 97.

Un-assign from this 
zone

Removes the shape from the zone.

Delete Deletes the shape.

Go to Shape The shape appears in the center of the Surveillance Area.

Modify Description Modifies the description. For instructions see section 5.3.1 on page 97.

Assign to Zone Opens the Zone Properties window. For more information on working
with zones see section 5.4 on page 97.

Delete Deletes the shape.
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The Unplaced Objects screen displays all unplaced devices.

Figure 79    Unplaced Objects Screen
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6.0  Managing Events
This chapter provides information for the operator on how to monitor system events and
alarms.

This chapter covers

• Monitoring Events and Alarms

• What to do When an Event Occurs

• Bypassing Objects

• Using the Control Functions
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6.1 Monitoring Events and Alarms

NFU Graphic Monitor displays images of every object on the map area, with the correct
location of the object in buildings and on floors, and each object color coded according to its
status and state. When NFU Graphic Monitor receives an alarm notice, it emits a tone and a
displays an visual indication to show the alarm and trouble conditions.

Figure 80    Object Alarm

6.1.1 Object States

An object state is its current status. Objects have four states:

For instructions on how to associate object states with icons, see section 4.6 on page 78.

6.1.2 Object Functions

You can configure objects for the following functions:

Color coded messages indicate the status and configuration of each object.

Normal By default, objects in normal mode are green and not animated.

Trouble Objects reporting trouble have animated yellow rings.

Active Active Objects are animated with concentric rings in their default
configuration display colors.

•  Alarm - red

•  Supervisory - orange

•  Trouble - yellow

•  Monitor - blue

Bypass Bypassed objects are yellow.

•  Alarm Input •  Trouble Input •  Monitor Input

•  Supervisory Input
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6.1.3 List Area

The List Area (see Figure 35 on 45) displays all events and alarms and their search criteria.
The search criteria are listed by column according to the following categories:

6.2 What to do When an Event Occurs

When an event occurs, the following things happen:

• The Surveillance Area enters 2D view and zooms to the object that is causing the event.

• The object becomes animated with the appropriate colored concentric circles.

• The System Status area displays the appropriate message.

• The event is displayed on the Event List and is added to the Event Log.

• The Settings button on the Configuration window is disabled.

Figure 81    Active Events

When an event occurs, you can do the following things:

• View the object info.

• Go to the object.

• Acknowledge the event.

• View the Take Action message.

•  Acknowledged •  Event Type •  Object Address

•  Event ID •  Event Description •  Node (optional)

•  Event Timestamp •  Building •  CPU (optional)

•  Object Description •  Floor •  Loop (optional)

•  Object Type •  Job
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• Restore the event.

6.2.1 View the Object Info

• The Object Info appears in the Event List. If you hover the pointer over the object, the 
object info appears.

6.2.2 Go to the Object

1. Right-click the object in the Event List.

2. Click Go to.

NFU Graphic Monitor zooms to the object.

6.2.3 Acknowledge the Event

When you acknowledge an event, the object stops flashing on the floor plan, and the event
stops flashing in the Event List. Acknowledging affects NFU Graphic Monitor only; nothing
changes on the panel.

There are two ways to acknowledge events.

• Select the corresponding checkbox in the Ack column.

• Double-click the Ack All button to acknowledge all events.

6.2.4 View the Take Action Message

There are two ways to view the Take Action Message.

• Double-click the object.

• Right-click the object in the Event List, and then click Take Action Message.

6.2.5 Restore the Event

When you restore an event, it disappears from the event list. Restoring affects NFU Graphic
Monitor only; nothing changes on the panel.

• Right-click the object in the Event List, and then click Restore.

6.3 Bypassing Objects

If you have a Control License, you can bypass an object in NFU Graphic Monitor. NFU
Graphic Monitor sends a signal to the Fire Alarm Control Panel to bypass the object. The
corresponding device will be shown as bypassed on the Fire Alarm Control Panel.

To bypass an object

• Right-click the object, and then select Bypass.

Note: Bypassing objects works only with a Control License.i
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To unbypass an object

• Right-click the object, and then select Unbypass.

6.4 Using the Control Functions

The Switches View button in the Surveillance area (see section 3.3.1 on page 47) shows a
grid where you can place annunciator switches. You can control the panel from here if the
authority having jurisdiction allows it.

For example, you can place a Acknowledge switch in the Switches View, so that the operator
can send an acknowledge command to the Fire Alarm Control Panel.

To set up control functions

1. Go to Configuration Settings, and navigate to Control Switches in the Floor Selection.

2. In the Job Tree, expand the System Switches section.

3. Drag a system switch from the Job Tree to the Control Switches grid.

The switches that you can use are:

• Buzzer Silence

• Fire Drill

• GA (Total Evacuation)

• Signal Silence

• System Reset

To use control functions

1. In the Surveillance Area, click the Switches View button.

2. Click a switch to send that command to the panel.

3. Click Yes in the window that appears.
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Appendix A - System Messages
System messages provide information about the connection settings and panel status.

Connection and Panel Status Messages

Table 13 lists the Connection and Panel Status messages that appear in the Status Area and
are listed by the order in which NFU Graphic Monitor checks them.

For complete descriptions of the Status Message see Table 14.

Status Message Descriptions

Table 14 contains images and complete descriptions of each possible Status Message. The
status messages are listed in alphabetical order.

To see the order in which the Statuses are checked see Table 13. 

Table 13  Order of Status Checking and Status Message Type

Status Message Status Message Type

Disconnected Connection Status

No Jobs Imported Connection Status

Alarm Active Panel Status

Supervisory Panel Status

Trouble Panel Status

Monitor Panel Status

Version Guid Mismatch Connection Status

Unknown Panel Events Connection Status

Unknown Heart Beat Connection Status

System Normal Panel Status and Connection Status

Table 14  Connection and Panel Status Messages

Status Message Image Status Message Description

Alarm Active

The Alarm Active message appears when a fire alarm is
initiated by high priority designated objects, such as,
smoke detectors, ion detectors, heat detectors, sprinkler
flow switches, manual stations and other objects
configured to detect fire.
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Disconnected

The Disconnected message indicates that the panel is
disconnected from the system. This message appears
when at least one Job is imported and the job file is not
received from the XML Adapter

Monitor Active

The Monitor message is initiated from panels containing
this function by lower priority designated objects such as
telephones. The fire department or monitoring company is
not notified.

No Panels Imported

This message appears when there is no imported job file.

Supervisory Active

The Supervisory message indicates that a component of
the fire detection system is disabled due to a manual error,
such as a closed fire sprinkler valve or active tamper
switch. Objects designated as a lower priority can also
trigger a Supervisory alarm.

System Normal

Once connection is established, both Panel and Version
GUID are identified, The job file is imported and there are
no alarms. The system is normal.

Table 14  Connection and Panel Status Messages (Continued)

Status Message Image Status Message Description
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Trouble Active

The Trouble message indicates that a fault or defect exists
on the panel, such as a panel electrical problem,
malfunctioning or disabled smoke detector, a disabled or
disconnected zone, backup battery low power, ground
faults, or short or open circuits.

Unknown Heart Beat

The panel sends a packet of data containing the panel and
Version GUID to the XML adapter on a periodic basis.
This packet of data is called the heartbeat. NFU Graphic
Monitor compares the heartbeat to the information in the
database.

An Unknown Heart Beat message indicates that the GUID
may not exist in the database.

If NFU Graphic Monitor misses a heartbeat, an alert is
generated indicating that either or both the Panel GUID or
Version GUID are not identified by NFU Graphic Monitor.

Unknown Panel Event

This message appears when the panel GUID does not
match the version in the NFU Graphic Monitor database.
This message requires a physical connection and a
successful job file import in order to appear.

Version Guid Mismatch

This message appears when the version GUID does not
match the version in the NFU Graphic Monitor database.
This message requires a physical connection, a
successful job file import and valid panel ID in order to
appear.

Table 14  Connection and Panel Status Messages (Continued)

Status Message Image Status Message Description
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Appendix B - Network Topologies
The following samples show some of the various network topologies for NFU Graphic Monitor.

Direct Connection

Figure 82 shows a direct connection between the NFU Graphic Monitor application and the fire
panel. The XML Adapter is installed on the same computer as NFU Graphic Monitor.

Figure 82    Direct Connection Network Diagram

LAN Connection 1

Figure 83 shows a LAN based network for establishing the communication between the NFU
Graphic Monitor application and the fire panel.

Figure 83    LAN Connection Network Diagram with XML Adapter on same workstation

NFU Graphic 
Monitor and 
XML AdapterImport File to 

NFU Graphic 
Monitor

Devices Nodes

Master

NFU Graphic 
Monitor

XML
Adapter

FACP 
Configurator

Export file from 
FACP Configurator

Import file to NFU 
Graphic Monitor

LAN
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Monitoring Instances

Figure 84 shows one XML Adapter computer, and more than one NFU Graphic Monitor
computer connected to it. This is useful if you want to have several instances of NFU Graphic
Monitor for monitoring.

Nittan recommends a maximum of 10 NFU Graphic Monitor computers.

Figure 84    NFU Graphic Monitor and XML Adapter installed on different computers
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Appendix C - Input Object and 
Assorted Status Types

Input Object Types

Table 15 lists the various types of input objects.

Table 15   Input Object Types

Object Icons

The following figure shows the object icons bundled with NFU Graphic Monitor.

Figure 85    Object Icons

•  Default •  Fire Phone Input •  Conventional Relay

•  Ion Input •  Addressable Output Signal •  Conventional Phone

•  Photo Input •  Relay Driving Signal •  Voice Line

•  Heat Input •  Relay •  Amplifier

•  Input Module •  Conventional Alarm Input •  Remote Switch

•  Laser Input •  Conventional Output Signal •  Addressable Relay

•  Acclimate Input •  Conventional Relay Driving 
Signal
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Job Status Types (for NFU-7000 panels only)

Table 16 lists the various Job Status types.

Table 16   Job Status Types

Node Status (for NFU-7000 panels only)

Table 17 lists the various Node Status types.

Table 17   Node Status Types

•  Alarm Ack •  Common Trouble •  Sig Sil Inhibit

•  Alarm Xmit Active •  Evac Active •  Sig Silence Pulse

•  Alert Active •  Fire Drill •  Signal Silence

•  All Call •  Ground Fault •  Signals Active

•  All Call Minus •  Latched Relays •  Silenceable Opts Act

•  Alm Buzzer •  New Alarm Active •  Spv Buzzer

•  Alm Buzzer Silence •  Off Hours •  Spv Buzzer Silence

•  Amp Trouble •  Page by Phone •  Subsequent Alarm

•  Auto Day/Night •  Page to Alert •  Sys Reset

•  Auto Ga Timing •  Page Inhibit •  Sys Reset Inactive

•  Auto SS Timing •  Page to Evac •  Telephone Call in

•  Auto Suite Resound •  Page Ready •  Telephone Call In Silenced

•  Aux Disc •  Paging Active •  Telephone Trouble

•  Aux Reset Pulse •  Page by Phone •  Total Evacuation

•  Common Alarm •  Pre-Alarm Active •  Trb Buzzer

•  Common Monitor •  Pre-Tone Active •  Trb Buzzer Silence

•  Common Supv •  Relay Auto Test Act •  Trouble Xmit Active

•  AC On •  Node Ground Fault •  Node Sys Reset Active

•  Alm Relay Active •  Node Maint. Alert •  Node Tel Call In

•  Audible Walktest •  Node Monitor •  Node Trbl Xmit Active

•  Microphone Trouble •  Node Pre-alarm •  Node Trouble

•  Node Active •  Node Relay Auto Test •  Node Wflw Retard

•  Node Alarm •  Node PTT Pressed •  Page Ready

•  Node Alarm Verif •  Node Signal Silence •  Pre-Tone Active

•  Node Alert Active •  Node Signals Active •  Silent Walktest

•  Node Amp Trouble •  Node Subsequent Alarm •  Spv Relay Active

•  Node Call Control •  Node Supv •  Trb Relay Active

•  Node Evac Active
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Input Object and Assorted Status Types

Me
Connection Status Conditions

Table 18 shows the conditions that generate system messages.

Table 18   Connection Status Conditions

Conditions

Job file 
Successfully 

imported

Physical 
Connection 
established

Panel GUID 
Validated

Version GUID 
Validated

ssage

Disconnected Yes No N/A N/A

No Panels Imported No No N/A N/A

Version GUID Mismatch Yes Yes Yes No

Unknown Panel Events N/A Yes No N/A

Unknown Heart Beat N/A Yes No N/A

System Normal Yes Yes Yes Yes
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Appendix D - Troubleshooting FAQ

 Frequently Asked Questions

Q: How do I resynchronize NFU Graphic Monitor if the system goes down?

A: If the panel goes down or if NFU Graphic Monitor quits unexpectedly, follow these
instructions.

1. Close NFU Graphic Monitor if it is open.

2. Close the XML Adapter.

3. Wait for 1 minute.

4. Restart the XML Adapter.

5. Restart NFU Graphic Monitor.

6. Perform a network restart on the panel.

NFU Graphic Monitor should reconnect to the panel and receive any events that the
panel sent while NFU Graphic Monitor was down.

Q: Why is the text on the screen jumbled?

A: This is a known issue with some Intel graphics cards. Update your drivers to solve
this issue. 

Q: Why does my installation fail and I receive this message?

Unable to satisfy all prerequisites for Nittan NFU Graphic Monitor. Setup cannot 
continue until all system components have been successfully installed.

A: Click the Details button. If you see the message Administrator permissions are
required, install the application using a user profile that has Administrator rights.

Q: When installing NFU Graphic Monitor, why do I receive this or a similar message?

A: You are running Windows 7. Click Run 
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Q: When I attempt to run NFU Graphic Monitor why do I receive the following message?

A: Your are running NFU Graphic Monitor in a Vista or Windows 7 environment. You
must ensure that you are running NFU Graphic Monitor with Administrator rights.

Q: Why is NFU Graphic Monitor telling me that I only have a Demo version when I have 
purchased a licensed version? 

A: Ensure that your CodeMeter USB key has been programmed and is connected to the
computer running NFU Graphic Monitor.

Q: How do I place more than 6 buildings?

A: Only the top 6 buildings are visible in the Campus Map View. However, all the
buildings are visible in Surveillance mode. If you have more than 6 buildings, follow
these instructions.

1. In Campus Map View in the Configuration window, place and size the visible 
buildings as desired.

2. Click Settings, and then click Campus Settings.

3. In the Buildings section, select the building at the bottom of the list, and then 

click the Up arrow  to move the selected building to the top of the list.

4. Click Close.

5. Click the Campus Map View button  at the top of the Configuration 
window.

The building that you moved is now visible.

6. Move and resize the new building as desired.

7. Repeat steps 2 to 6 for each building after the 6th building.
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Appendix E - Importing a Revised 
CAD Drawing
If the CAD drawings for your floor plans change, you can import revised CAD drawings into
NFU Graphic Monitor.

1 Import the new CAD drawing into DraftSight

To download and install the latest version of DraftSight

1. Open a web browser and go to 
http://www.3ds.com/products-services/draftsight-cad-software/free-download/

2. Click Download.

3. After the download, run and complete the install application.

To import the drawing into DraftSight

4. In DraftSight, click File > Open and open the original CAD drawing.

5. Click File > Open and open the new CAD drawing into the original CAD file.

Figure 86    New and old CAD drawings

Attention: These instructions should be completed by someone familiar with CAD 
software.!
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Importing a Revised CAD Drawing
6. Click Format > Layer.

7. Unselect the layers in the new CAD drawing that you do not want to show in NFU 
Graphic Monitor.

Figure 87    Hide layers

2 Align the new drawing with the original drawing

1. Select the original CAD drawing, then right-click and select Entity Group > Quick 
Group.

Figure 88    Entity Group
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Importing a Revised CAD Drawing
2. Right-click the new CAD drawing, and select Cut.

3. Paste the new CAD drawing on top of the original drawing, making sure that the new 
drawing has the same coordinates as the original drawing.

Figure 89    New drawing on top of old drawing

4. Select the original drawing, and press the Delete key.

The new CAD drawing should now have the same coordinates as the original
drawing.

Figure 90    New drawing
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3 Remove the non-essential objects

1. Enable the layers that were previously hidden.

Figure 91    Show layers

2. Delete the non-essential objects.

Figure 92    Non-essential objects
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Importing a Revised CAD Drawing
3. Double click the mouse wheel to automatically display the file to the outer drawing limits.

4. Make sure that all non-essential objects have been removed. Any objects not removed 
may affect the overall drawing scale.

5. Select File > Export > Export.

Figure 93    Export

6. Change the file type to Scalable Vector Graphics Format (SVG).

7. Click Save.

Figure 94    Save as Scalable Vector Graphics Format (SVG)

4 Remove the background and border in Inkscape

The instructions in this section are for cosmetic purposes and are not required.

Inkscape is an Open Source vector graphics editor, with capabilities similar to Illustrator,
CorelDraw, or Xara X, using the scalable vector graphics (SVG) file format.
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To download and install the latest version of Inkscape

1. Open a web browser and go to www.inkscape.org.

2. Click Download Now.

3. After the download, run and complete the install application.

To remove the background and border in Inkscape

1. In Inkscape, click File > Import and import the SVG file.

Figure 95    Inkscape import
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2. Click File > Document Properties.

The Document Properties window appears.

Figure 96    Document Properties
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Importing a Revised CAD Drawing
3. Unselect Show page border.

4. Close the Document Properties window.

5. Select the Zoom to fit drawing in window icon.

Figure 97    Zoom to fit drawing in window
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Importing a Revised CAD Drawing
6. Select the black background near the corner so that the arrow icons appears at the 
corners as shown in Figure 98.

Figure 98    Select the black background near the corner

7. Press the Delete key to remove the background.

The SVG file should now have no background.

8. Select File > Save As, and save the file in Plain SVG format.

Figure 99    Save in Plain SVG format
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5 Import the SVG file into NFU Graphic Monitor

1. In NFU Graphic Monitor, click the Config button from the Main Display window, and then 
click Yes to go to the configuration section.

2. Click Settings > Campus Settings.

3. Select the floor plan that you want to change.

4. Click Modify.

Figure 100    NFU Graphic Monitor Campus Settings

5. Click Select Floor Plan, and select the new SVG file.

Figure 101    Floor Properties

6. Click OK.

NFU Graphic Monitor restarts.

7. Ensure that previous device placements have not changed, and modify any object 
placements that may have shifted with the floor plan update.
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Appendix F - Converting PDF files to 
SVG files
NFU Graphic Monitor works best with SVG (scalable vector graphics) files. To convert PDF
files to SVG file format, Nittan recommends using either of the following applications:

• Inkscape 

• Adobe Illustrator

Using Inkscape

Inkscape is an Open Source vector graphics editor, with capabilities similar to Illustrator,
CorelDraw, or Xara X, using the W3C standard Scalable Vector Graphics (SVG) file format. 

To download and install the latest stable version of Inkscape

1. Open a web browser and go to www.inkscape.org.

2. Click Download Now.

Figure 102    Download Inkscape

3. After the download, run and complete the install application.
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Converting PDF files to SVG files
To convert a PDF file to SVG format using Inkscape

1. Start Inkscape.

2. Click File > Open.

Figure 103    Inkscape File > Open

3. Browse to the desired file and click Open. 

The PDF Import window appears.

Figure 104    Inkscape PDF Import

4. If the PDF has multiple pages, select the desired page from the Select page section.

The page will be previewed on the right side of the window. 

5. Click OK. 

The file opens in Inkscape.
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6. Click File > Save As. 

The “Select file to save to” window opens.

Figure 105    Inkscape File > Save As

7. Enter the desired name of the file. Ensure that Save as type is either Inkscape SVG 
(*.svg) or Plain SVG (*.svg). 

8. Click Save.

The file is now ready for import into NFU Graphic Monitor.

Figure 106    Inkscape SVG

Using Adobe Illustrator

Adobe Illustrator is a vector graphics editor developed and marketed by Adobe Systems.

Note: You should generally choose to save your file from Inkscape as Plain SVG. The
Inkscape SVG format is slightly larger and the only benefit is that you can re-edit
the file in Inkscape. Also, there is a slight chance of compatibility issues with the
enhanced format.

i
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To convert a PDF file to SVG format using Adobe Illustrator

1. Open Adobe Illustrator.

2. Click File > Open.

Figure 107    Illustrator File > Open

3. Browse to the desired file and click Open. The file opens in Adobe Illustrator.

Figure 108    Illustrator Open
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Converting PDF files to SVG files
4. Click File > Save As.

Figure 109    Illustrator File > Save As

5. Enter the file name and ensure that Save as Type is set to SVG (*.svg). Click Save. 

The SVG Options window appears.

Figure 110    Illustrator SVG Options
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6. Click OK. The file is now ready for import into NFU Graphic Monitor.

Figure 111    Illustrator SVG Options
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Appendix G - Updating the Job File 
for NFU-7000
If the job on the Fire Alarm Control Panel changes, you must export the job file from the
Configurator, and then import it into NFU Graphic Monitor again.

A. Exporting the Job File from the Configurator

In this step, you export the job file from the Configurator. In the next step you import it into NFU
Graphic Monitor.

To export the job file

1. Start the Configurator.

2. Click Job > Export Job.

The Export current job to a file window appears.

Figure 112    Export current job to a file

3. In the Save as type menu, click OpenGN Phase III (*.xml), and then click Save.
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B. Importing the Job File into NFU Graphic Monitor

After you have exported the job file, you must import it into NFU Graphic Monitor.

To import the job file

1. Transfer the XML job file you just saved to the computer that NFU Graphic Monitor is 
running on.

2. Start NFU Graphic Monitor.

The Login window appears.

Figure 113    Login Window

3. Select the user from the Login menu.

4. Type the password.

5. Click OK.

The NFU Graphic Monitor Main Display window appears.

6. Click the Config button from the Main Display window. Click Yes to confirm that you 
want to enter the configuration section.

The Configuration window appears.

7. Click the Settings button in the lower right-hand corner of the Configuration window.

The Main Program Settings window appears.

8. Click the Panel Settings tab.

The Panel Settings window appears.

9. Click Browse in the Panel Configuration section, and then navigate to the job file.

10. Click Import XML.
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11. If the job already exists, a window appears asking you if you want to update the stored 
version of the job with the one you are importing.

12. Click Yes.

Figure 114    Update Job Confirmation Box

A message appears saying that the import was successful.

13. Click Close.
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Appendix H - Uninstalling NFU 
Graphic Monitor Applications

Uninstalling NFU Graphic Monitor and its components

Method 1

1. From the Windows Start menu, click Start > Programs > Nittan > NFU Graphic 
Monitor > Uninstall NFU Graphic Monitor.

Method 2

1. From the Windows Start menu, click Start > Control Panel.

2. Double-click Add or Remove Programs. 

The Add or Remove Programs dialog box appears.

3. Click the Nittan NFU Graphic Monitor application, and then click Remove. 

The uninstallation takes a few seconds.

Note: This procedure does not remove .NET and MS SQL components. You must
manually uninstall these components. Before you remove the .NET and MS SQL
components, make sure that no third party applications depend on them.i
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Appendix I - Index of Procedures
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